Excel - Comprobar si dos celdas estan vacias

 
Vista:
sin imagen de perfil
Val: 7
Ha disminuido su posición en 3 puestos en Excel (en relación al último mes)
Gráfica de Excel

Comprobar si dos celdas estan vacias

Publicado por carlos (12 intervenciones) el 21/06/2018 08:29:12
Hola,

Tengo una duda. Quiero Comprobar si dos celdas están vacias o no y que me devuelva un comentario. ej.

A1 B1 C1
Excluido Excluido Comprobar


La formula se aplicaría en C1 y si comprueba que tiene un valor tanto en A1 como en B1 debería poner la palabra comprobar. De lo contrario debería dejar el campo en blanco. Es decir se tienen que cumplir las dos condiciones, que tanto A1 como B1 tengan contenido (o no estén vacías).

Gracias,
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
Imágen de perfil de Antoni Masana
Val: 3.897
Plata
Ha mantenido su posición en Excel (en relación al último mes)
Gráfica de Excel

Comprobar si dos celdas estan vacias

Publicado por Antoni Masana (1339 intervenciones) el 21/06/2018 08:36:02
Un condicional.

1
=SI(Y(ESBLANCO(A1);ESBLANCO(B1));"Estan Vacias"; "Hay Datos")

Los textos, ya pondras el que quieras

Saludos.
\\//_
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar