Excel - Suma celdas contiguas

 
Vista:
sin imagen de perfil
Val: 9
Ha aumentado su posición en 11 puestos en Excel (en relación al último mes)
Gráfica de Excel

Suma celdas contiguas

Publicado por Carlos (13 intervenciones) el 20/07/2018 12:42:44
Hola,

Me gustaría saber como puedo hacer para que si en una celda aparece un determinado texto la contiguas las vaya sumando.

Ejemplo

cuando aparezca maria que sume lo que haya al lado

NOMBRE IMPORTE

CARLOS 10
PEDRO 4
MARIA 6
RAUL 10
ROBERTO 2
SAMUEL 3
MARIA 5
ISABEL 15
MARIA 7

TOTAL 18 (ES LA SUMA DE LOS IMPORTES DE MARIA)
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
Imágen de perfil de Antoni Masana
Val: 4.149
Plata
Ha mantenido su posición en Excel (en relación al último mes)
Gráfica de Excel

Suma celdas contiguas

Publicado por Antoni Masana (1494 intervenciones) el 20/07/2018 12:48:07
Con un =Sumar.SI()

1
=SUMAR.SI(A2:A10;"=MARIA";B2:B10)

Columna A Nombres
Columna B Importes


Saludos
\\//_
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
Imágen de perfil de wordexperto.com
Val: 6.492
Oro
Ha mantenido su posición en Excel (en relación al último mes)
Gráfica de Excel

Suma celdas contiguas

Publicado por wordexperto.com (2243 intervenciones) el 20/07/2018 17:55:13
Hola a todos:
Otra opción, con Tablas dinámicas. Son para esto, y miles de cosas más.
tienes dos ejemplos en la captura, de las miles de posibilidades.
https://wordexperto.com/


Captura
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar