Excel - como puedo resumir esto?: = SI( CELDA("tipo" C2) = "v", 1, 0)+ SI( CELDA("tipo" C3) = &quo

 
Vista:
sin imagen de perfil
Val: 3
Ha aumentado su posición en 12 puestos en Excel (en relación al último mes)
Gráfica de Excel

como puedo resumir esto?: = SI( CELDA("tipo" C2) = "v", 1, 0)+ SI( CELDA("tipo" C3) = &quo

Publicado por deyzers (2 intervenciones) el 25/07/2018 20:07:13
Hola, necesito contar cuantas celdas de una columna tienen un valor numerico y almacenarla en cierta celda, esto llevo hasta ahora:


= SI( CELDA("tipo" C2) = "v", 1, 0)+ SI( CELDA("tipo" C3) = "v", 1, 0)+ SI( CELDA("tipo" C4) = "v", 1, 0)


alguna forma mejor, o más breve?

Muchas gracias, saludos
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
Imágen de perfil de Ignacio
Val: 702
Bronce
Ha mantenido su posición en Excel (en relación al último mes)
Gráfica de Excel

como puedo resumir esto?: = SI( CELDA("tipo" C2) = "v", 1, 0)+ SI( CELDA("tipo" C3) = &

Publicado por Ignacio (205 intervenciones) el 25/07/2018 20:22:54
Hola:

Para saber cuantas celdas contienen valor numérico con la función Contar

1
=CONTAR(C2:C50)

La fórmula la pones en la celda donde quieras almacenar el resultado.

No se si a eso te refieres.

Saludos.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
1
Comentar
sin imagen de perfil
Val: 3
Ha aumentado su posición en 12 puestos en Excel (en relación al último mes)
Gráfica de Excel

como puedo resumir esto?: = SI( CELDA("tipo" C2) = "v", 1, 0)+ SI( CELDA("tipo" C3) = &

Publicado por Deyzers (2 intervenciones) el 25/07/2018 23:58:41
Sí, muchas gracias, me sirvió para solucionar otros libros también.

Saludos
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
Imágen de perfil de Andres Leonardo
Val: 3.910
Plata
Ha mantenido su posición en Excel (en relación al último mes)
Gráfica de Excel

como puedo resumir esto?: = SI( CELDA("tipo" C2) = "v", 1, 0)+ SI( CELDA("tipo" C3) = &

Publicado por Andres Leonardo (1457 intervenciones) el 25/07/2018 22:18:06
Sumar SI conjunto al ranto y al tipo igual al que necesitas


o un<a tabla dinamica te daria un r3eporte detallado
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
1
Comentar