Excel - Sumar celdas dependiendo de la fecha

 
Vista:
Imágen de perfil de Victor
Val: 6
Ha aumentado su posición en 6 puestos en Excel (en relación al último mes)
Gráfica de Excel

Sumar celdas dependiendo de la fecha

Publicado por Victor (3 intervenciones) el 21/08/2018 04:06:51
datos

Hola que tal,espero que puedan ayudarme.
En la materia de mineria de datos nos pidieron que recolectaramos datos de una hoja de excel estos datos son ficticios,pero son mas de 1800 datos que tenemos, van por año,son facturas son de 5 años, lo que tenemos que hacer es sumar las cantidad de todos los dias "lunes", "martes" ... todos los dias pero de cada año, todos los lunes del 2003, todos los martes del 2003 y asi con todos los dias y todos los años,espero darme a entender y que alguien me ayude,de ante mano muchas gracias c:
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
Imágen de perfil de Antoni Masana
Val: 4.154
Plata
Ha mantenido su posición en Excel (en relación al último mes)
Gráfica de Excel

Sumar celdas dependiendo de la fecha

Publicado por Antoni Masana (1459 intervenciones) el 21/08/2018 08:58:49
Ta adjunto un ejemplo

Seguramente se puede hacer de otra forma pero hasta donde se debes añadir dos columnas, una para el dia de la semana y otro para el año y después usar la formula SUMAR.SI.CONJUNTO

Saludos.
\\//_
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
3
Comentar
Imágen de perfil de Victor
Val: 6
Ha aumentado su posición en 6 puestos en Excel (en relación al último mes)
Gráfica de Excel

Sumar celdas dependiendo de la fecha

Publicado por Victor (3 intervenciones) el 22/08/2018 02:29:09
MUCHAS GRACIAS C:
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
Imágen de perfil de Ignacio
Val: 715
Bronce
Ha mantenido su posición en Excel (en relación al último mes)
Gráfica de Excel

Sumar celdas dependiendo de la fecha

Publicado por Ignacio (205 intervenciones) el 21/08/2018 21:00:44
Hola a ambos:

también se puede utilizar sumaproducto, sin necesidad de auxiliares (C Y D), aprovechando el archivo de Antoni, en H2 puedes poner:

1
=SUMAPRODUCTO((AÑO($A$2:$A$23)=H$1)*(DIASEM($A$2:$A$23,2)=$G2)*($B$2:$B$23))

y copiar a las demás celdas.


Saludos..
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
2
Comentar
Imágen de perfil de Victor
Val: 6
Ha aumentado su posición en 6 puestos en Excel (en relación al último mes)
Gráfica de Excel

Sumar celdas dependiendo de la fecha

Publicado por Victor (3 intervenciones) el 22/08/2018 02:29:58
Muchas gracias en verdad a los dos c:
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar