Excel - Condicionar valores de una celda bajo condicion de otra celda

 
Vista:

Condicionar valores de una celda bajo condicion de otra celda

Publicado por fernando (1 intervención) el 22/02/2019 20:18:13
Buenas tardes!

espero me puedan apoyar!

estoy realizando una tabla de priporidad de muestreo y en ella quiero que al colocar la cantidad de producto manejado me de su prioridad de muestreo con un valor ya que al final estos valores se sumaran:

la tabla lleva estas columnas
#1 Nombre de la sustancia
#2 Sustancia cancerígena A1 o A2: Si o No
#3 Cantidad manejada (va en kgs)
#4 Ponderación (si la cantidad es menor de 1kg el valor es 1, si la cantidad es mayor que 1 y menor que 252 el valor es 2, si el la cantidad es mayor a 251 y menor que 1000 el valor es 3, si la cantidad es mayor a 1000 el valor es 4) y para colmo si en la columna 2 la respuesta es si el valor es 5 sin importar la cantidad manejada
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
Imágen de perfil de Ignacio
Val: 639
Ha mantenido su posición en Excel (en relación al último mes)
Gráfica de Excel

Condicionar valores de una celda bajo condicion de otra celda

Publicado por Ignacio (205 intervenciones) el 22/02/2019 20:38:28
Prueba con:

1
=SI(B2="si",5,SI(C2<1,1,SI(C2<252,2,SI(C2<1000,3,4))))


Mi separador de argumentos es la "," cámbialo si utilizas otro.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar