Excel - Ayuda con FORMULA

 
Vista:
sin imagen de perfil
Val: 21
Ha disminuido su posición en 6 puestos en Excel (en relación al último mes)
Gráfica de Excel

Ayuda con FORMULA

Publicado por Sneyder (11 intervenciones) el 23/02/2019 23:39:29
Buena tarde necesito asignar una cantidad de puntos dependiendo de un resultado en el ejemplo lo explico con comentario. gracias
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
sin imagen de perfil
Val: 21
Ha disminuido su posición en 6 puestos en Excel (en relación al último mes)
Gráfica de Excel

Ayuda con FORMULA

Publicado por Sneyder (11 intervenciones) el 24/02/2019 05:24:56
menos de 85 2
de 88 a 99 5
de 100 a 114 7
mas de 115 10

Necesito que cuando saque menos de 85 le coloque dos puntos pero si saca de 88 a 99 le ponga 5 y así sucesivamente
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
Imágen de perfil de Antoni Masana
Val: 4.151
Plata
Ha mantenido su posición en Excel (en relación al último mes)
Gráfica de Excel

Ayuda con FORMULA

Publicado por Antoni Masana (1459 intervenciones) el 24/02/2019 18:53:58
Mas o menos es si:

Necesitas esta tabla: Ver hoja OJO

1
2
3
4
5
6
7
+-----------+
| velocidad |
|   0 |   2 |
|  88 |   5 |
| 100 |   7 |
| 115 |  10 |
+-----------+

Y esta esta formula:

1
=BUSCARV(AE1;ojo!$A$16:$B$19;2;VERDADERO)

Y digo mas o menos porque con esta explicación:
menos de 85 2
de 88 a 99 5
de 100 a 114 7
mas de 115 10

que pasa con estos cuatro valores porque no entran en ningún rango.

para el 85 valor ¿..?
para el 86 valor ¿..?
para el 87 valor ¿..?
para el 115 valor ¿..?

Saludos.
\\//_
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
sin imagen de perfil
Val: 21
Ha disminuido su posición en 6 puestos en Excel (en relación al último mes)
Gráfica de Excel

Ayuda con FORMULA

Publicado por Sneyder (11 intervenciones) el 24/02/2019 19:25:29
Que pena ayer por el afán no revise

menor o igual a 85 2
de 86 a 99 5
de 100 a 114 7
mayor o igual a 115 10

pero si se hace asi no me funcionaria en la misma celda, osea si por ejemplo es 87 no me cambia a 5 si no que se queda en dos
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
Imágen de perfil de Antoni Masana
Val: 4.151
Plata
Ha mantenido su posición en Excel (en relación al último mes)
Gráfica de Excel

Ayuda con FORMULA

Publicado por Antoni Masana (1459 intervenciones) el 24/02/2019 19:56:09
La tablas para los criterios que pones es esta:

1
2
3
4
5
6
7
+-----------+
| velocidad |
|   0 |   2 |
|  86 |   5 |
| 100 |   7 |
| 115 |  10 |
+-----------+

Y la formula esta:

1
=BUSCARV(A1;ojo!$A$16:$B$19;2;VERDADERO)

Donde A1 es el valor a buscar en la tabla y ojo!$A$16:$B$19 es la tabla

Resultado:
1
2
3
4
5
6
< 85	2
  86	5
  99	5
 100	7
 114	7
 115	10

Saludos.
\\//_
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
2
Comentar