Excel - Contar elementos en columnas

 
Vista:
sin imagen de perfil

Contar elementos en columnas

Publicado por Nicolas (1 intervención) el 05/03/2019 17:12:07
Hola mi consulta es la siguiente.

Tengo por ejemplo 2 columnas, A y B

En la columna A tendria algo asi:

A
A1
A1
A1
A2
A2
A2
A2
A2
A2
A3
A3
A4
A5
A5

etc...

En la columna B quiero que me vaya contando la cantidad de elementos repetidos de la columna A, de este modo:

A B
A1
A1
A1 3
A2
A2
A2
A2
A2
A2 6
A3
A3 2
A4 1
A5
A5 2

¿Como podria hacerlo?

Espero se entienda.

Gracias!
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
Imágen de perfil de wordexperto.com
Val: 6.032
Oro
Ha mantenido su posición en Excel (en relación al último mes)
Gráfica de Excel

Contar elementos en columnas

Publicado por wordexperto.com (2059 intervenciones) el 05/03/2019 17:57:23
Hola Nicolás:
Con fórmula, usa =CONTAR.SI($A$2:$A$15;A2). Pero mejor con una Tabla dinámica: https://www.youtube.com/watch?v=wHUCUXQam6g&list=PLF1OL9sNXkSyOJETR9ST8xjwjFj9WrkME&index=1

https://wordexperto.com/

Captura
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
1
Comentar
Imágen de perfil de Ignacio
Val: 718
Bronce
Ha mantenido su posición en Excel (en relación al último mes)
Gráfica de Excel

Contar elementos en columnas

Publicado por Ignacio (197 intervenciones) el 05/03/2019 18:00:57
Hola:

Checa el adjunto..

Saludos.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
1
Comentar
sin imagen de perfil
Val: 3
Ha disminuido su posición en 2 puestos en Excel (en relación al último mes)
Gráfica de Excel

Contar elementos en columnas

Publicado por MARTIN (1 intervención) el 12/03/2019 20:10:35
Creo que lo que quieres es que sea acumulativo segun vayas bajando si es asi la forma de hacerlo es de esta manera
la formula es =contar.si()

La clave para que esta formula te funcione es que tienes que fijar en la fila poniedo el $ en a$3 en la formula que te muestro con esto cada vez que avances se va mantener desde el inicio la formula del rango que estas tomando para evaluar
seria de la siguiente manera

contar-acumulativo

En la siguiente imagen vemos como avanzando en la formula hacia abajo el rango se mantiene en a$3 y lo demas sigue avanzando


contar-acumulativo-2

Espero que esto resuelva tu problema
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar