Excel - Para cualquier tipo de dato

 
Vista:
Imágen de perfil de Ignacio
Val: 639
Ha mantenido su posición en Excel (en relación al último mes)
Gráfica de Excel

Para cualquier tipo de dato

Publicado por Ignacio (205 intervenciones) el 21/03/2019 17:52:24
Hola:

Para un rango de A2:I2

Penúltimo:
1
=INDICE(A2:I2,,K.ESIMO.MAYOR(INDICE((A2:I2<>"")*COLUMNA(A2:I2),),2))

Antepenúltimo:
1
=INDICE(A2:I2,,K.ESIMO.MAYOR(INDICE((A2:I2<>"")*COLUMNA(A2:I2),),3))


Mi separador de argumentos es la "," cámbialo si utilizas otro.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
1
Comentar

Para cualquier tipo de dato

Publicado por Susy Niflo (2 intervenciones) el 21/03/2019 18:30:16
Hola

Muchas gracias, funciona perfecto.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar