Excel - BORRAR N/A Y EL VALOR QUE SEA 0

 
Vista:
sin imagen de perfil
Val: 50
Ha disminuido 1 puesto en Excel (en relación al último mes)
Gráfica de Excel

BORRAR N/A Y EL VALOR QUE SEA 0

Publicado por alejandra (13 intervenciones) el 24/03/2019 10:45:52
Hola, necesito de su ayuda, no encuentro la solución para mi formula.

=SI.ERROR(BUSCARV(A32,sa,5,FALSO),BUSCARV(A32,items,5,FALSO))

Hace la busqueda en dos hojas de excel, una llamada sa y la otra items, quiero borrar los N/A y me de como valor 0

ya intente poner ,0) ,"0", y nada que me sale.

Ojala me puedan ayudar por favor, saludos.
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
Imágen de perfil de wordexperto.com
Val: 6.035
Oro
Ha mantenido su posición en Excel (en relación al último mes)
Gráfica de Excel

BORRAR N/A Y EL VALOR QUE SEA 0

Publicado por wordexperto.com (2059 intervenciones) el 24/03/2019 13:11:09
Hola Alejandra:
Tienes que anidarla en otra si.error: =SI.ERROR(SI.ERROR(BUSCARV(A32,sa,5,FALSO),BUSCARV(A32,items,5,FALSO));0).
https://wordexperto.com/
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
2
Comentar
sin imagen de perfil
Val: 50
Ha disminuido 1 puesto en Excel (en relación al último mes)
Gráfica de Excel

BORRAR N/A Y EL VALOR QUE SEA 0

Publicado por alejandra (13 intervenciones) el 24/03/2019 18:01:40
Infinitas gracias, =)
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
sin imagen de perfil
Val: 50
Ha disminuido 1 puesto en Excel (en relación al último mes)
Gráfica de Excel

BORRAR N/A Y EL VALOR QUE SEA 0

Publicado por alejandra (13 intervenciones) el 26/03/2019 19:53:42
=SI($T$1="sa",BUSCARV($A31,sa,5,FALSO),BUSCARV($A31,items,5,FALSO))

Buen día, disculpe cambie mi consulta y no puedo borrar el NA y darle valor 0, ya hice lo anterior como me indico,
si me salio, pero ya cambie mi consulta, ahora no entiendo donde borrar el NA.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar