Excel - BORRAR N/A Y EL VALOR QUE SEA 0

 
Vista:
sin imagen de perfil
Val: 50
Ha disminuido 1 puesto en Excel (en relación al último mes)
Gráfica de Excel

BORRAR N/A Y EL VALOR QUE SEA 0

Publicado por alejandra (13 intervenciones) el 26/03/2019 21:07:15
Hola, no logro borrar el N/A y que tenga valor 0 en mi consulta.
les agradecería mucho si me asesoran por favor :(

=SI($T$1="sa",BUSCARV($A32,sa,5,FALSO),BUSCARV($A32,items,5,FALSO))
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
Imágen de perfil de wordexperto.com
Val: 6.032
Oro
Ha mantenido su posición en Excel (en relación al último mes)
Gráfica de Excel

BORRAR N/A Y EL VALOR QUE SEA 0

Publicado por wordexperto.com (2059 intervenciones) el 26/03/2019 21:30:07
Alejandra, anídala en un si.error: =SI.ERROR(=SI($T$1="sa",BUSCARV($A31,sa,5,FALSO),BUSCARV($A31,items,5,FALSO));0)
https://wordexperto.com/
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
sin imagen de perfil
Val: 50
Ha disminuido 1 puesto en Excel (en relación al último mes)
Gráfica de Excel

BORRAR N/A Y EL VALOR QUE SEA 0

Publicado por alejandra (13 intervenciones) el 26/03/2019 22:34:21
Disculpe me marca este error


Captura-de-pantalla-2
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
sin imagen de perfil
Val: 50
Ha disminuido 1 puesto en Excel (en relación al último mes)
Gráfica de Excel

BORRAR N/A Y EL VALOR QUE SEA 0

Publicado por alejandra (13 intervenciones) el 26/03/2019 22:34:58
Captura-de-pantalla-2
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
Imágen de perfil de Ignacio
Val: 718
Bronce
Ha mantenido su posición en Excel (en relación al último mes)
Gráfica de Excel

BORRAR N/A Y EL VALOR QUE SEA 0

Publicado por Ignacio (197 intervenciones) el 26/03/2019 22:49:21
Hola:

Si copiaste la formula tal cual, quítale el segundo signo de igual "=" y antes del cero, al final, cambia el punto y coma por coma ","
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
sin imagen de perfil
Val: 50
Ha disminuido 1 puesto en Excel (en relación al último mes)
Gráfica de Excel

BORRAR N/A Y EL VALOR QUE SEA 0

Publicado por alejandra (13 intervenciones) el 26/03/2019 23:02:34
Ya me salio muchas gracias, en este celda no se como iniciar mi formula para lo mismo.

=AF32 esta es mi celda con mi N/A

lo puse =SI.ERROR(AF32,0)

No logro solucionar como a hacer la formula
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
Imágen de perfil de Ignacio
Val: 718
Bronce
Ha mantenido su posición en Excel (en relación al último mes)
Gráfica de Excel

BORRAR N/A Y EL VALOR QUE SEA 0

Publicado por Ignacio (197 intervenciones) el 26/03/2019 23:18:11
Asi como lo pusiste lo que va a hacer es que si el valor de AF32 es #N/A te va a poner un cero, si no te va a poner el valor de AF32..

Eso es lo que quieres?
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
sin imagen de perfil
Val: 13
Ha disminuido su posición en 3 puestos en Excel (en relación al último mes)
Gráfica de Excel

BORRAR N/A Y EL VALOR QUE SEA 0

Publicado por Janlui (118 intervenciones) el 27/03/2019 00:00:28
=si.error(tu formula sin el signo igual,0)
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
Imágen de perfil de wordexperto.com
Val: 6.032
Oro
Ha mantenido su posición en Excel (en relación al último mes)
Gráfica de Excel

BORRAR N/A Y EL VALOR QUE SEA 0

Publicado por wordexperto.com (2059 intervenciones) el 27/03/2019 19:29:33
Gracias Ignacio:
No me di cuenta.
https://wordexperto.com/
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar