Excel - Ayuda Buscar Y Sumar en excel (Jodido)

 
Vista:
sin imagen de perfil
Val: 2
Ha disminuido 1 puesto en Excel (en relación al último mes)
Gráfica de Excel

Ayuda Buscar Y Sumar en excel (Jodido)

Publicado por Giovanni (1 intervención) el 07/04/2019 09:41:34
Buenas Gente! Tengo la siguiente tabla:


excel

Quiero crear una fórmula que, en la tabla de la derecha, busque en funcion del mes y en funcion de si es necesario, no necesario u ocio y me sume el valor (Seria una formula para Necesario, Otra para no necesario, otra para ocio.

Es que en funcion de si es necesario se hacerlo con sumar.si, pero al haber dos variables (el mes y si es necesario) pues ya no me sirve el sumar.si.

¿Se os ocure algo?

MUCHÍSIMAS GRACIAS!
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
Imágen de perfil de wordexperto.com
Val: 6.033
Oro
Ha mantenido su posición en Excel (en relación al último mes)
Gráfica de Excel

Ayuda Buscar Y Sumar en excel (Jodido)

Publicado por wordexperto.com (2059 intervenciones) el 07/04/2019 13:33:55
Hola Giovanni:
Puedes seguir con las fórmulas, y usar sumar.si.conjunto o, cambiar de siglo y pasarte a las Tablas dinámicas (https://www.youtube.com/playlist?list=PLF1OL9sNXkSyOJETR9ST8xjwjFj9WrkME).

https://wordexperto.com/


Captura
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
1
Comentar
Imágen de perfil de wordexperto.com
Val: 6.033
Oro
Ha mantenido su posición en Excel (en relación al último mes)
Gráfica de Excel

Ayuda Buscar Y Sumar en excel (Jodido)

Publicado por wordexperto.com (2059 intervenciones) el 07/04/2019 17:50:49
Por cierto, la fórmula sería: =SUMAR.SI.CONJUNTO(D2:D14;A2:A14;">="&A2;A2:A14;"<="&A9;C2:C14;C2).
Lo dicho, usa Tablas dinámicas.
https://wordexperto.com/
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
1
Comentar