Excel - como calcular mas facilmente

 
Vista:
sin imagen de perfil
Val: 3
Ha aumentado su posición en 13 puestos en Excel (en relación al último mes)
Gráfica de Excel

como calcular mas facilmente

Publicado por miguel (2 intervenciones) el 10/04/2019 15:49:25
Hola, buenas tardes.
hay alguna forma de sumarlo mas fácil...? por ejemplo con sumaproducto. ?
Gracias.



M-EJEMPLO
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
Imágen de perfil de Andres Leonardo
Val: 3.915
Plata
Ha mantenido su posición en Excel (en relación al último mes)
Gráfica de Excel

como calcular mas facilmente

Publicado por Andres Leonardo (1455 intervenciones) el 10/04/2019 16:02:54
SI no requieres de formulas

Con tabla Dinamica es la mas facil. Excel lo hace solo.


Si necesitas poner una formula podrias crear algunas como suma producto o sumar si o sumar si conjunto

Saludos
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
1
Comentar
sin imagen de perfil
Val: 3
Ha aumentado su posición en 13 puestos en Excel (en relación al último mes)
Gráfica de Excel

como calcular mas facilmente

Publicado por miguel (2 intervenciones) el 10/04/2019 16:24:11
Hola.
Muchas gracias.
Lo que quiero es hacer una sumaproducto o sumar si conjunto, pero no se hacerlo.
SALUDOS.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
Imágen de perfil de Ignacio
Val: 702
Bronce
Ha mantenido su posición en Excel (en relación al último mes)
Gráfica de Excel

como calcular mas facilmente

Publicado por Ignacio (205 intervenciones) el 10/04/2019 17:07:02
Hola:

Con esto es suficiente:

1
=SUMAR.SI($A$1:$A$10,A13,$B$1:$B$10)


Mi separador de argumentos es la "," cámbialo si utilizas otro


Solo como comentario, con Sumaproducto y Sumar.si.conjunto seria:

1
=SUMAPRODUCTO(($A$1:$A$10=A13)*$B$1:$B$10)

1
=SUMAR.SI.CONJUNTO($B$1:$B$10,$A$1:$A$10,A13)


Saludos.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
-1
Comentar
Imágen de perfil de Norberto
Val: 126
Ha mantenido su posición en Excel (en relación al último mes)
Gráfica de Excel

como calcular mas facilmente

Publicado por Norberto (43 intervenciones) el 11/04/2019 11:26:25
Hola.

Un pero: no usas bien SUMAPRODUCTO. Esta función se usa para multiplicar uno a uno los elementos de dos o más rangos entre sí y sumar todos los resultados. Si ya multiplicas con el operador (*) estás pasando a la función un único rango que simplemente, se suma. Que funciona: sí, pero no es la manera en la que está planteada la función.

Captura
Captura
Captura
Captura

Un saludo,

Norberto.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
Imágen de perfil de wordexperto.com
Val: 6.460
Oro
Ha mantenido su posición en Excel (en relación al último mes)
Gráfica de Excel

como calcular mas facilmente

Publicado por wordexperto.com (2227 intervenciones) el 11/04/2019 08:47:10
Preguntas: ¿Cómo calcular más fácilmente?
La respuesta es clara: Con Tablas dinámicas (https://www.youtube.com/playlist?list=PLF1OL9sNXkSyOJETR9ST8xjwjFj9WrkME)

https://wordexperto.com/


Captura
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
1
Comentar