Excel - contar las coincidencias de 2 nombres en 3 tablas y sumar sus puntos

 
Vista:
Imágen de perfil de celia
Val: 674
Bronce
Ha aumentado 1 puesto en Excel (en relación al último mes)
Gráfica de Excel

contar las coincidencias de 2 nombres en 3 tablas y sumar sus puntos

Publicado por celia (284 intervenciones) el 19/06/2019 16:04:47
Esta pregunta creo que es sencilla aunque yo no sé hacerla.
Adjunto hoja con el ejemplo por si alguien me ayuda a resolverla.

Gracas.
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
Imágen de perfil de Ignacio
Val: 715
Bronce
Ha mantenido su posición en Excel (en relación al último mes)
Gráfica de Excel

contar las coincidencias de 2 nombres en 3 tablas y sumar sus puntos

Publicado por Ignacio (205 intervenciones) el 19/06/2019 16:52:46
Te dejo una forma, esta es para el caso de Luis la TABLA 1, ya seria cosa de que copiaras la fórmula y ajustaras los rangos para cada caso.

En Y3:
1
=CONTAR.SI($A$4:$R$15,X1)

En Z3:
1
=SUMAR.SI($B$4:$B$15,X$1,$C$4:$C$15)+SUMAR.SI($G$4:$G$15,X$1,$H$4:$H$15)+SUMAR.SI($L$4:$L$15,X$1,$M$4:$M$15)+SUMAR.SI($Q$4:$Q$15,X$1,$R$4:$R$15)


Mi separador de argumentos es la "," cámbialo si utilizas otro.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
1
Comentar
Imágen de perfil de celia
Val: 674
Bronce
Ha aumentado 1 puesto en Excel (en relación al último mes)
Gráfica de Excel

contar las coincidencias de 2 nombres en 3 tablas y sumar sus puntos

Publicado por celia (284 intervenciones) el 19/06/2019 17:37:41
Va perfecto.
Muchas gracias.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
Imágen de perfil de wordexperto.com
Val: 6.361
Oro
Ha mantenido su posición en Excel (en relación al último mes)
Gráfica de Excel

contar las coincidencias de 2 nombres en 3 tablas y sumar sus puntos

Publicado por wordexperto.com (2193 intervenciones) el 19/06/2019 17:43:03
Hola de nuevo Celia:
Usas una estructura de datos totalmente inadecuada para Excel. Debes agrupar todas las tablas en una sola, añadiendo las columnas que necesites con los criterios que usas para dividir en Tablas.
Una vez todos los datos en una tabla, sin fórmulas ni macros, solo con Tablas dinámicas (https://www.youtube.com/playlist?list=PLF1OL9sNXkSyOJETR9ST8xjwjFj9WrkME) haces los informes que necesites.
Ya te lo comenté en una de tus primeras intervenciones. Lo principal, en Excel y en la vida misma, es la estructura.
https://wordexperto.com/
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
1
Comentar
Imágen de perfil de celia
Val: 674
Bronce
Ha aumentado 1 puesto en Excel (en relación al último mes)
Gráfica de Excel

contar las coincidencias de 2 nombres en 3 tablas y sumar sus puntos

Publicado por celia (284 intervenciones) el 19/06/2019 17:54:34
Hola.
Si das buenos consejos y lo intenté varias veces viendo tus vídeos y algún otro pero no asimilo el funcionamiento de las tablas dinámicas.
Intentaré ponerme otro día a ver si consigo entenderlas.

Gracias.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
Imágen de perfil de wordexperto.com
Val: 6.361
Oro
Ha mantenido su posición en Excel (en relación al último mes)
Gráfica de Excel

contar las coincidencias de 2 nombres en 3 tablas y sumar sus puntos

Publicado por wordexperto.com (2193 intervenciones) el 19/06/2019 18:42:16
Te lo he dicho mil veces. Si dijeras qué quieres hacer, podríamos aconsejarte con el tema de las estructuras, que, no me canso de repetir, es la base de todo. Estructuras inadecuadas, cada vez generan nuevos problemas y más difíciles de solucionar, usando macros o fórmulas complejas.
https://wordexperto.com/
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar