Excel - Buscarv condicional

 
Vista:
sin imagen de perfil
Val: 2
Ha aumentado su posición en 14 puestos en Excel (en relación al último mes)
Gráfica de Excel

Buscarv condicional

Publicado por Carlos (1 intervención) el 26/07/2019 22:15:38
exc

Saludos a todos.

Hoy vengo solicitando de su ayuda.

En la imagen muestro los datos que quiero traer desde otra hoja con la condición de que tenga cierta palabra.
Quiero que sólo traiga la información que cumple con la formula.

=SI.ERROR(SI(F2="SI",BUSCARV($A$1&A2,Desc!$A:$M,4,0),"Ya no mas"),)
La formula que no trae información (columna C)

=SI.ERROR(BUSCARV($A$1&A2,Desc!$A:$M,7,0),"Ya no mas")
La que funciona sin condicional (Columna D)


exce
De donde quiero que traiga información.
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
Imágen de perfil de wordexperto.com
Val: 6.460
Oro
Ha mantenido su posición en Excel (en relación al último mes)
Gráfica de Excel

Buscarv condicional

Publicado por wordexperto.com (2227 intervenciones) el 27/07/2019 13:56:11
El si debe ir el primero. Sería =si(f2="si";SI.ERROR(BUSCARV($A$1&A2,Desc!$A:$M,4,0),"Ya no mas");"").
https://www.youtube.com/channel/UCxgRcbeR2q4PpE1Pgft74Iw
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar