Excel - Facturas vencidas

 
Vista:
sin imagen de perfil
Val: 21
Ha disminuido su posición en 6 puestos en Excel (en relación al último mes)
Gráfica de Excel

Facturas vencidas

Publicado por Leo (7 intervenciones) el 09/08/2019 21:43:15
Buenas tardes.

Para un estado de cuenta en excel necesito que en la celda se Estado, me diga que la factura está VENCIDA si tiene mas de 30 dias de facturada y de lo contrario diga vigente.
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
sin imagen de perfil
Val: 17
Ha disminuido su posición en 4 puestos en Excel (en relación al último mes)
Gráfica de Excel

Facturas vencidas

Publicado por Cesar (5 intervenciones) el 09/08/2019 22:12:09
Hola.

La forma mas facil, utiliza formulas.

Si quieres algo mas complicado, crea una macro.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
Imágen de perfil de Alfredo Lara
Val: 367
Ha mantenido su posición en Excel (en relación al último mes)
Gráfica de Excel

Facturas vencidas

Publicado por Alfredo Lara (103 intervenciones) el 09/08/2019 23:13:15
Hola Leo
Puedes usar esta formula, escribirla en la celda donde necesites tu validación

=SI(HOY()-Celda_A_Validar>30,Que_Hacer_Si_Vencida,Que_Hacer_Si_Vigente)

Donde

Celda_A_Validar: es la celda donde esta la fecha de tu factura, recuerda ponerle formato de fecha a la celda
Que_Hacer_Si_Vencida: Es lo que quieres que haga Excel si esta vencida
Que_Hacer_Si_Vigente: Es lo que quieres que haga Excel si NO esta vencida

Espero te sirva

Saludos
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
Imágen de perfil de Hector Madriz
Val: 857
Bronce
Ha mantenido su posición en Excel (en relación al último mes)
Gráfica de Excel

Facturas vencidas

Publicado por Hector Madriz (137 intervenciones) el 10/08/2019 01:16:58
Buen dia, prueba esto:

...en la celda A2 colocas la fecha de emisión de la factura
1
=SI(DIAS(HOY();A2)>30;"Factura vencida";"Factura vigente")

Puedes experimentar con las funciones:
DIAS.LAB() días laborables
DIAS.LAB.INTL() días laborables con fines de semana personalizados
DIAS360() se basa en año contable "360 días año" "12 meses de 30 días"
...entre otras funciones similares de fecha


saludos
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
1
Comentar