Excel - Calcular valor mayor entre dos números entre 1 y 5

 
Vista:

Calcular valor mayor entre dos números entre 1 y 5

Publicado por Hermel Benítez (1 intervención) el 22/08/2019 12:25:52
Buen día,

Tengo dos valore entre 1 y 5. Debo hallar un valor según los siguientes criterios:
1. Si ambos son mayores que 3,5, entonces colocar el mayor
2. Si ambos son menores que 3,5, también colocar el mayor. Estos dos criterios, sé como hacerlo.
Pero,
3. Si uno de los dos es menor que 3,5, entonces colocar el menor

He intentado hacerlo con las funciones SI y O, así:

=SI(O($T8<$AA8;$T8<3,5);$AA8;$T8)

Agradezco su colaboración.
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
Imágen de perfil de Hector Madriz
Val: 857
Bronce
Ha mantenido su posición en Excel (en relación al último mes)
Gráfica de Excel

Calcular valor mayor entre dos números entre 1 y 5

Publicado por Hector Madriz (137 intervenciones) el 22/08/2019 12:48:24
Buen día, prueba esto:

1
=SI(Y(A1>3,5;B1>3,5);"Es Mayor";"Es menor")

Saludos
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
Imágen de perfil de Antoni Masana
Val: 3.864
Plata
Ha mantenido su posición en Excel (en relación al último mes)
Gráfica de Excel

Calcular valor mayor entre dos números entre 1 y 5

Publicado por Antoni Masana (1293 intervenciones) el 22/08/2019 13:04:31
Si entiendo bien al anunciado lo que buscas es esto:

1
=SI(Y(A2>3.5;B2>3.5);SI(A2>B2;A2;B2);SI(Y(A2<3.5;B2<3.5);SI(A2>B2;A2;B2);SI(A2>B2;B2;A2)))

Adjunto libro con ejemplos

Saludos.
\\//_
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
Imágen de perfil de wordexperto.com
Val: 5.894
Oro
Ha mantenido su posición en Excel (en relación al último mes)
Gráfica de Excel

Calcular valor mayor entre dos números entre 1 y 5

Publicado por wordexperto.com (2017 intervenciones) el 22/08/2019 13:43:38
He simplificado, un poco, la fórmula de mi amigo Antoni:
1
=SI(O(MAX(A8:B8)<3,5;MIN(A8:B8)>3,5);MAX(A8:B8);MIN(A8:B8))
https://www.youtube.com/channel/UCxgRcbeR2q4PpE1Pgft74Iw
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
4
Comentar
Imágen de perfil de Antoni Masana
Val: 3.864
Plata
Ha mantenido su posición en Excel (en relación al último mes)
Gráfica de Excel

Calcular valor mayor entre dos números entre 1 y 5

Publicado por Antoni Masana (1293 intervenciones) el 22/08/2019 13:50:56
Es fantástico.

Muchísimo más fácil de interpretar y de leer.

Saludos.
\\//_
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
Imágen de perfil de Hector Madriz
Val: 857
Bronce
Ha mantenido su posición en Excel (en relación al último mes)
Gráfica de Excel

Calcular valor mayor entre dos números entre 1 y 5

Publicado por Hector Madriz (137 intervenciones) el 22/08/2019 15:40:24
Excelente! solución de wordexperto.com
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
Imágen de perfil de Dirk
Val: 451
Ha aumentado 1 puesto en Excel (en relación al último mes)
Gráfica de Excel

Calcular valor mayor entre dos números entre 1 y 5

Publicado por Dirk (113 intervenciones) el 22/08/2019 16:28:21
Buen día estimados, que les parece esta fórmula?
1
=+SI(MIN(B7;C7)<3,5;MIN(B7;C7);MAX(B7;C7))

Creo que la único que hay que evaluar es la 3ra condicion, si uno de los dos es menor a 3,5, colocar el menor, sino colocar el mayor....

Salu2
Dirk
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
1
Comentar
Imágen de perfil de Andres Leonardo
Val: 3.573
Plata
Ha mantenido su posición en Excel (en relación al último mes)
Gráfica de Excel

Calcular valor mayor entre dos números entre 1 y 5

Publicado por Andres Leonardo (1295 intervenciones) el 22/08/2019 17:43:00
Aunqeu sea menos eficaz ahi va mi formukla

1
2
'C1 = 3.5
=SI(Y(A2>$C$1,B2>C1),MAX(A2:B2),SI(Y(A2<$C$1,B2<C1),MAX(A2:B2),MIN(A2:B2)))
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar