Excel - Formato condicional valor que más se repite

 
Vista:

Formato condicional valor que más se repite

Publicado por Ari (2 intervenciones) el 21/11/2019 16:17:48
Hola,
Estoy inmersa en un ejercicio y me he quedado parada con esto.
Tengo un listado de días de la semana en una columna, que se repiten en distinto número.
En otra columna tengo los 7 días de la semana.
Necesito poner formato condicional en esta segunda columna, y que se llegue a colorear el día de la semana que más se repite en la primera columna.
En formato condicional, donde tengo que introducir la fórmula, lo he intentado con contar.si y max, pero me colorea todas. Sé que puedo hacerlo con 7 contar.si pero tiene que haber una forma rápida, son 7 variables, uno por cada día de la semana, pero bien podría tener 30 variables.
Mi último intento fue con esta pero claramente está mal:
=CONTAR.SI($B$15:$B$27;$D15)=MAX(CONTAR.SI($B$15:$B$27;$D15))
No soy quien a sacarla.
A ver si alguien me puede ayudar.
Gracias.
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
Imágen de perfil de Ignacio
Val: 698
Bronce
Ha disminuido 1 puesto en Excel (en relación al último mes)
Gráfica de Excel

Formato condicional valor que más se repite

Publicado por Ignacio (205 intervenciones) el 21/11/2019 16:46:34
Hola:

Puedes subir una muestra de tu archivo?

Saludos.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
Imágen de perfil de wordexperto.com
Val: 6.481
Oro
Ha mantenido su posición en Excel (en relación al último mes)
Gráfica de Excel

Formato condicional valor que más se repite

Publicado por wordexperto.com (2236 intervenciones) el 21/11/2019 16:58:29
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
2
Comentar

Formato condicional valor que más se repite

Publicado por Ari (2 intervenciones) el 21/11/2019 18:16:15
Madre mía, MODA!!!
Qué bien muchas gracias, la entiendo perfectamente pero creo que no hubiera llegado a ella en la vida xddd
Muy amable, parecía más fácil pero no me lo parece con los exámenes que manejo.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar