Excel - buscar numero >1

 
Vista:

buscar numero >1

Publicado por ISMAEL (2 intervenciones) el 14/12/2019 12:15:57
Buenos días, estoy intentando colocar en una tabla, solo los valores >1 que se encuentren en una columna D. Estoy empleando esta formula: =BUSCARV(SI(VALOR.NUMERO(D:D; ",")>1;VALOR.NUMERO(D:D; ",");"");A1:D4000;4;0). Pero me da error N/A. Si me podeis ayudar.

Muchas gracias de antemano
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
Imágen de perfil de wordexperto.com
Val: 6.108
Oro
Ha mantenido su posición en Excel (en relación al último mes)
Gráfica de Excel

buscar numero >1

Publicado por wordexperto.com (2096 intervenciones) el 14/12/2019 12:38:11
Ismael, debe de haber más de mil razones para que quieras hacer esto... pero a mí no se me ocurre ninguna.
Te sobra todo buscarv. Con esto te saldría: =(SI(VALOR.NUMERO(D:D;",")>1;VALOR.NUMERO(D:D;",");""))
Con esto =SI(D2>1;D2;"") obtienes el mismo resultado.
No obligues a Excel a que busque en más de un millón de filas con rangos tipo D:D.
Puedes usar filtros y Tablas dinámicas: https://www.youtube.com/playlist?list=PLF1OL9sNXkSyOJETR9ST8xjwjFj9WrkME
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar