Excel - Fórmula SI con varias condiciones

 
Vista:

Fórmula SI con varias condiciones

Publicado por César (3 intervenciones) el 24/01/2020 04:00:24
Buena noche.

¿Podrían ayudarme con una formula que para mi es un poco complicada?

Quiero una fórmula que evalué las edades de personas, si están dentro de un rango de 1 a 10 años, entonces me arroje el valor JOVEN, si está de 11 a 20 arroje el valor de SOLTERO y si está de 21 en adelante ADULTO.
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
Imágen de perfil de wordexperto.com
Val: 6.107
Oro
Ha mantenido su posición en Excel (en relación al último mes)
Gráfica de Excel

Fórmula SI con varias condiciones

Publicado por wordexperto.com (2091 intervenciones) el 24/01/2020 08:33:35
Hola César:
Aquí lo tienes con si, también se puede hacer con buscarv verdadero y con elegir+coincidir.
https://www.youtube.com/channel/UCxgRcbeR2q4PpE1Pgft74Iw


Captura
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

Fórmula SI con varias condiciones

Publicado por Cesar (3 intervenciones) el 25/01/2020 21:05:52
Hola, gracias por tu respuesta.

Al tratar de replicar la fórmula, no toma en cuenta la primer condición. (Sólo modifiqué el rango de edades)

¿Sabes que podrá ser?

1
=SI([@EDAD]<11,"Joven",SI([@EDAD]<18,"Soltero","Adulto"))

35 Adulto
44 Adulto
66 Adulto
27 Adulto
54 Adulto
30 Adulto
23 Adulto
53 Adulto
53 Adulto
33 Adulto
14 Soltero
46 Adulto
15 Soltero
13 Soltero
55 Adulto
30 Adulto
31 Adulto
55 Adulto
45 Adulto
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
Imágen de perfil de John Jairo
Val: 188
Ha aumentado su posición en 15 puestos en Excel (en relación al último mes)
Gráfica de Excel

Fórmula SI con varias condiciones

Publicado por John Jairo (48 intervenciones) el 24/01/2020 13:44:50
¡Hola, a todos!

Otra opción, aparte de las comentadas por WordExperto (un saludo) es:

1
=BUSCAR(D2;{1;11;21};{"JOVEN";"SOLTERO";"ADULTO"})

¡Bendiciones!
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
1
Comentar

Fórmula SI con varias condiciones

Publicado por César (3 intervenciones) el 25/01/2020 21:12:13
Me resultó más fácil con esta fórmula..

Muchas gracias
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar