Excel - Sumar varias filas y columnas

 
Vista:
sin imagen de perfil
Val: 4
Ha aumentado su posición en 4 puestos en Excel (en relación al último mes)
Gráfica de Excel

Sumar varias filas y columnas

Publicado por Carlos (2 intervenciones) el 02/02/2020 13:44:29
Hola, tengo una duda sobre la siguiente tabla:

Captura-de-pantalla-2020-02-02-a-las-13.38.04

¿Cómo podría hacer para sumar todas las celdas que cumplan dos cosas:
-Que estén en una columna que ponga 1
-Que estén en una fila que ponga A

Es una ejemplo simplificado de lo que quiero hacer, pero no puedo usar tablas dinámicas para ello, ¿Cómo podría hacerlo a través de formulas?

Muchas gracias,
un saludo.
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
Imágen de perfil de John Jairo
Val: 152
Ha disminuido 1 puesto en Excel (en relación al último mes)
Gráfica de Excel

Sumar varias filas y columnas

Publicado por John Jairo (51 intervenciones) el 02/02/2020 15:01:51
¡Hola, Carlos!

Puedes usar la siguiente fórmula, según tu imagen:

1
=SUMAPRODUCTO((B3:B7=D10)*(C2:F2=D11);C3:F7)

¡Bendiciones!
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
2
Comentar
sin imagen de perfil
Val: 4
Ha aumentado su posición en 4 puestos en Excel (en relación al último mes)
Gráfica de Excel

Sumar varias filas y columnas

Publicado por Carlos (2 intervenciones) el 02/02/2020 19:28:44
Genial,

Muchas gracias, es justo lo que estaba buscando!
No sabía usar las matrices así.

Funciona perfectamente.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar