Excel - devolver valor de una celda segun el valor max de otra

 
Vista:
sin imagen de perfil
Val: 16
Ha aumentado su posición en 829 puestos en Excel (en relación al último mes)
Gráfica de Excel

devolver valor de una celda segun el valor max de otra

Publicado por Jose (6 intervenciones) el 11/02/2020 14:34:40
Hola
Tengo una duda y ya llevo mucho tiempo buscando la solución y no la encuentro, por lo que acuda a la ayuda de los maestros.

Tengo una tabla donde se registran los niveles de batería, con mediciones diferentes, en difere del mismo vehículo.
Mediante la funcion max.conjunto y min.conjunto encuentro el valor la primera y última fecha de medición, pero no sé como relacionar esa fecha con la medición que se registró.
La tabla es algo así. ¿Alguna sugerencia?


Captura
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
Imágen de perfil de wordexperto.com
Val: 6.207
Oro
Ha mantenido su posición en Excel (en relación al último mes)
Gráfica de Excel

devolver valor de una celda segun el valor max de otra

Publicado por wordexperto.com (2130 intervenciones) el 11/02/2020 15:41:36
Anidándola en índice+coincidir.
=INDICE($A$2:$F$23;COINCIDIR(I3;$F$2:$F$23;0);1) te devuelve el valor de la columna VIN, si cambias el 1 por 2 te devolverá USER y así sucesivamente. En mi ejemplo termina en la fila 23, adapta a tu caso
https://www.youtube.com/channel/UCxgRcbeR2q4PpE1Pgft74Iw
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
sin imagen de perfil
Val: 16
Ha aumentado su posición en 829 puestos en Excel (en relación al último mes)
Gráfica de Excel

devolver valor de una celda segun el valor max de otra

Publicado por Jose (6 intervenciones) el 23/03/2020 01:36:37
Muchisimas gracias. Me ha servido mucho.
Disculpa por el retraso en contestar, problemas personales me lo han impedido.

Saludos
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
1
Comentar