Excel - Buscar última fecha en otra hoja

 
Vista:
sin imagen de perfil
Val: 19
Ha disminuido su posición en 3 puestos en Excel (en relación al último mes)
Gráfica de Excel

Buscar última fecha en otra hoja

Publicado por Jose (9 intervenciones) el 02/04/2020 21:27:10
Hola Amigos, Es un gusto saludarlos.

Tengo una serie de datos en la Hoja 1 y necesito traer la última fecha contenida en la Hoja2

La Hoja 1 contiene los datos en la col A, la equivalencia de datos se encuentra en la Hoja 2 col C y las fechas se encuentran en la Hoja 2 col N.

Necesito que en la Hoja1 se agregue la última fecha rescatada de a Hoja2.

En lo posible que no sea una fórmula matricial ya que el archivo en un poco pesado.

Agrego imágenes, muchas gracias.

Captura1

Captura2
Captura3
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
sin imagen de perfil
Val: 20
Ha disminuido su posición en 2 puestos en Excel (en relación al último mes)
Gráfica de Excel

Buscar última fecha en otra hoja

Publicado por Janlui (149 intervenciones) el 02/04/2020 23:56:51
Checa esto

1
=BUSCARV(a2,Hoja2!A2:B5000,2,1)

Suerte
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
Imágen de perfil de Andres Leonardo
Val: 3.136
Plata
Ha mantenido su posición en Excel (en relación al último mes)
Gráfica de Excel

Buscar última fecha en otra hoja

Publicado por Andres Leonardo (1584 intervenciones) el 03/04/2020 00:06:13
Con MAX.SI:CONJUNTO de office 2016 * 365 podrias hacerlo



1
2
3
=MAX.SI.CONJUNTO($F$3:$F$13,$E$3:$E$13,B4)
'Si no encuentrra el criterio devuelve 0
mira el ejempo de la imagen lo de la columna C es el clculo de la formula




buscarmaxfecha
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
1
Comentar
sin imagen de perfil
Val: 19
Ha disminuido su posición en 3 puestos en Excel (en relación al último mes)
Gráfica de Excel

Buscar última fecha en otra hoja

Publicado por Jose (9 intervenciones) el 12/04/2020 19:06:19
Muchas gracias!!
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar