Excel - Función SI.error anidada

 
Vista:
sin imagen de perfil
Val: 2
Ha aumentado su posición en 19 puestos en Excel (en relación al último mes)
Gráfica de Excel

Función SI.error anidada

Publicado por Desesperada (1 intervención) el 07/04/2020 01:12:47
Buenas tardes,

¿Alguien me puede ayudar con una función anidada en excel?

La formula que tengo va así:

=SI.ERROR(BUSCARV($A3,R20200329[#Todo],9,FALSO), SI.ERROR(BUSCARV($A3,R20200331[#Todo],9,FALSO),SI.ERROR(BUSCARV($A3,R20200402[#Todo],9,FALSO),SI.ERROR(BUSCARV($A3,R20200403[#Todo],9,FALSO),SI.ERROR(BUSCARV($A3,R20200404[#Todo],9,FALSO))))))

y me regresa el error "Ha indicado muy pocos argumentos para esta funcion.

Lo que necesito es buscar un valor en varias hojas de excel del mismo libro y que he nombrado como tablas R2020039, R20200331, etc.

Espero me puedan ayudar, ya estoy desesperada!! :)
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
Imágen de perfil de wordexperto.com
Val: 6.578
Oro
Ha mantenido su posición en Excel (en relación al último mes)
Gráfica de Excel

Función SI.error anidada

Publicado por wordexperto.com (2288 intervenciones) el 07/04/2020 10:19:35
Tienes mal la estructura de las fórmulas. si.error solo tiene dos argumentos y para si igual. Solo estás dando uno de los valores, o el verdadero siempre o el falso siempre, en el caso de si. Siempre el valor que necesitas y nunca el valor para el error, en el caso de si.error. Solo tienes que seguir la ayuda de las funciones al escribirlas.
En todo caso, debe de haber una solución mejor para tu problema. Si subes el libro, te podremos ayudar mejor.
https://www.youtube.com/channel/UCxgRcbeR2q4PpE1Pgft74Iw
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar