Excel - ¿cómo arreglar la fórmula "SI.CONJUNTO" que se cambió sola por "_xlfn.IFS"?

 
Vista:
Imágen de perfil de celia
Val: 715
Bronce
Ha aumentado 1 puesto en Excel (en relación al último mes)
Gráfica de Excel

¿cómo arreglar la fórmula "SI.CONJUNTO" que se cambió sola por "_xlfn.IFS"?

Publicado por celia (324 intervenciones) el 29/07/2020 11:21:12
Hola

Tenía esta fórmula que funcionaba con excel 2016
1
=SI.CONJUNTO(B4="b";D4;B4="c";D8;B4="d";AA74;B4="p";Z97;B4="g";AA107)

y al instalar excel 2019 plus la cambió por esta y ya no funciona
1
=_xlfn.IFS(B4="b";D4;B4="c";D8;B4="d";AA74;B4="p";Z97;B4="g";AA107)

No entiendo que no funcione en un excel superior y ni siquiera aparece en la ayuda del programa nada sobre la fórmula SI.CONJUNTO
Si alguien sabe si hay forma de que la reconozca o alguna fórmula alternativa.

Gracias de antemano.

Saludos.
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
Imágen de perfil de Andres Leonardo
Val: 3.853
Plata
Ha mantenido su posición en Excel (en relación al último mes)
Gráfica de Excel

¿cómo arreglar la fórmula "SI.CONJUNTO" que se cambió sola por "_xlfn.IFS"?

Publicado por Andres Leonardo (1490 intervenciones) el 29/07/2020 18:54:18
el idioma te cambio???
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
Imágen de perfil de celia
Val: 715
Bronce
Ha aumentado 1 puesto en Excel (en relación al último mes)
Gráfica de Excel

¿cómo arreglar la fórmula "SI.CONJUNTO" que se cambió sola por "_xlfn.IFS"?

Publicado por celia (324 intervenciones) el 29/07/2020 19:39:25
No.
Vi en internet que se solucionaba actualizando el officce y lo hice y sigue igual
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
Imágen de perfil de Andres Leonardo
Val: 3.853
Plata
Ha mantenido su posición en Excel (en relación al último mes)
Gráfica de Excel

¿cómo arreglar la fórmula "SI.CONJUNTO" que se cambió sola por "_xlfn.IFS"?

Publicado por Andres Leonardo (1490 intervenciones) el 29/07/2020 19:51:53
A mi si me funciona y tengo excel plus 2019


e1
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
1
Comentar
Imágen de perfil de celia
Val: 715
Bronce
Ha aumentado 1 puesto en Excel (en relación al último mes)
Gráfica de Excel

¿cómo arreglar la fórmula "SI.CONJUNTO" que se cambió sola por "_xlfn.IFS"?

Publicado por celia (324 intervenciones) el 30/07/2020 09:57:39
Gracias por responder Andres

Creo que excel debería respetar lo que escribes en las celdas y no modificarte "=SI.CONJUNTO(" por ""=_xlfn.IFS(" sin avisar.

Actualicé el windows y el excel como recomendaba alguien de microsoft en un comentario que vi en internet y sigue sin reconocerme lo del SI.CONJUNTO

Al final cambié la fórmula por esta otra usando 5 veces el SI, con lo sencillo que era la otra forma.
=SI(B4="b";D4;SI(B4="c";D8;SI(B4="d";AA74;SI(B4="p";Z97;SI(B4="g";AA107;"?")))))

Un saludo
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar