Excel - Cómo mantener el fotmato de la celda origen en la celda destino

 
Vista:
Imágen de perfil de celia
Val: 717
Bronce
Ha mantenido su posición en Excel (en relación al último mes)
Gráfica de Excel

Cómo mantener el fotmato de la celda origen en la celda destino

Publicado por celia (345 intervenciones) el 24/09/2020 18:28:57
Hola qué tál?

Tengo una pequeña tabla de la que saco el valor con la fórmula =INDICE(B3:C7;E4;F4)
Quería que esta fórmula, de E7, saque el resultado que da pero con en el mismo color que tenga la celda de la que saca el valor.

Adjunto imagen con 2 ejemplos y la hoja también.

Muchas gracias por la ayuda.

Cuidénse !!

formato
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
Imágen de perfil de Luis
Val: 240
Ha aumentado 1 puesto en Excel (en relación al último mes)
Gráfica de Excel

Cómo mantener el fotmato de la celda origen en la celda destino

Publicado por Luis (36 intervenciones) el 25/09/2020 09:51:46
Hola, adjunto archivo
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
Imágen de perfil de celia
Val: 717
Bronce
Ha mantenido su posición en Excel (en relación al último mes)
Gráfica de Excel

Cómo mantener el fotmato de la celda origen en la celda destino

Publicado por celia (345 intervenciones) el 25/09/2020 13:02:37
Muchas gracias por responder Luis.

Supongo que no habrá alguna fórmula más sencilla de hacer esto sin usar código porque no soy capaz de replicar tu código en más tablas.
Añadí también la celda F6 para poder buscar el mismo resultado pero en la tabla que tenga ese nombre.

En la captura pongo 2 ejemplos de lo que intento conseguir.
En el 1º al buscar las coordenada 2, 2 en la "tabla 1" el resultado sería 22 en verde en la celda E9
En el 2º al buscar las coordenada 2, 2 en la "tabla 46" el resultado sería 22 en rojo en E9

Espero que no sea mucho lío.
Adjunto la hoja nueva.
Muchas gracias.
formatos
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
Imágen de perfil de Luis
Val: 240
Ha aumentado 1 puesto en Excel (en relación al último mes)
Gráfica de Excel

Cómo mantener el fotmato de la celda origen en la celda destino

Publicado por Luis (36 intervenciones) el 27/09/2020 11:10:05
Hola,
Te he cambiado el código, si quieres usar más tablas solo tienes que definir la fila y la columna superior izquierda, con el código ya no es necesaria ni la formula.

Saludos
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
1
Comentar
Imágen de perfil de celia
Val: 717
Bronce
Ha mantenido su posición en Excel (en relación al último mes)
Gráfica de Excel

Cómo mantener el fotmato de la celda origen en la celda destino

Publicado por celia (345 intervenciones) el 28/09/2020 15:50:31
Va genial !!!

Muchas gracias Luis.

Un saludo.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar