Excel - como hacer formula si XXX entonces YYY

 
Vista:

como hacer formula si XXX entonces YYY

Publicado por mavawe (1 intervención) el 23/10/2020 13:06:46
Buenos días:

No se de excel pero uso bastante las tablas y tengo que hacer una formula que no consigo que funcione. A ver si alguien me puede echar una mano:
Necesito indicar en la celda C que si la suma de las celdas A+B es inferior o igual a 400, entonces indique 1600, pero que si la suma de ambas celdas (A+B) es superior a 400, entonces en C aparezca la suma de (A*4,7+B*5,8). Esto es lo que he puesto para la casilla C, pero me da error todo el rato:
=SI((A1+B1=<"400");1600;(A1*5,8+B1*4,7)

De antemano, muchas gracias!

P.D.: Ya lo he solucionado:
=SI(((D18+E18)<400);1600;(D18*5,8+E18*4,7))
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
Imágen de perfil de wordexperto.com
Val: 6.701
Oro
Ha mantenido su posición en Excel (en relación al último mes)
Gráfica de Excel

como hacer formula si XXX entonces YYY

Publicado por wordexperto.com (2340 intervenciones) el 23/10/2020 13:18:54
Hola Mavawe:
=SI(A1+B1<=400;1600;A1*5,8+B1*4,7)
https://www.youtube.com/channel/UCxgRcbeR2q4PpE1Pgft74Iw
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar