Excel - funcion buscar

 
Vista:
sin imagen de perfil
Val: 2
Ha aumentado su posición en 20 puestos en Excel (en relación al último mes)
Gráfica de Excel

funcion buscar

Publicado por jonatan (1 intervención) el 09/03/2021 23:34:08
buenas tardes

me gustaría encontrar una función o formula para que al poner el código de un trabajador en la primera hoja y me arroje su nombre del trabajador de la hoja 2 pero al mismo tiempo buscar en la hoja 3 si tiene o cuenta con tarjeta
y ponerlo de un color distinto la celda del nombre para identificarlo

saludos
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
Imágen de perfil de Antoni Masana
Val: 4.841
Oro
Ha mantenido su posición en Excel (en relación al último mes)
Gráfica de Excel

funcion buscar

Publicado por Antoni Masana (1758 intervenciones) el 10/03/2021 20:48:29
Para el primer problema esta formula

1
=SI.ERROR(BUSCARV(A2;'empleados '!B:C;2;FALSO);"")

El segundo problema con un formato condicional y esta formula:

1
=SI(B2="";FALSO;SI.ERROR(BUSCARV(B2;tarjetas!$A:$A;1;FALSO);"")=B2)

Adjunto libro con una imagen del formato condicional

Saludos.
\\//_
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar