Excel - no consigo, sumar.si con una condición

 
Vista:
sin imagen de perfil
Val: 2
Ha aumentado su posición en 936 puestos en Excel (en relación al último mes)
Gráfica de Excel

no consigo, sumar.si con una condición

Publicado por dani (6 intervenciones) el 20/07/2021 12:40:40
hola de nuevos, que tal estáis, bien, con el calorcito que hace, jejeje.
No logro que me funcione la formula de sumar.si con un criterio.
lo que busco es que me sume todas las facturas que sean 1,2, y 3 osease cada trimestre, mas el segundo, tercero y cuarto trimestre del año. Tampoco puedo cambiar la fecha 31/01/2021 por ENERO etc etc



Las formulas empleadas son: =SUMAR.SI(B3:B110;"1"+"2"+"3";D3:D110)

=SUM(SUMIF(B3:B110,{"1","2","3"},D3:D110))

=SUMAR.SI(B3:B110;1+2+3;D3:D110)

GRACIAS AMIGOS.
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
sin imagen de perfil
Val: 2
Ha aumentado su posición en 936 puestos en Excel (en relación al último mes)
Gráfica de Excel

no consigo, sumar.si con una condición

Publicado por dani (6 intervenciones) el 20/07/2021 22:24:00
Muchas gracias José, me has sido de mucha ayuda, voy ha realizar practicas a ver que tal, Un abrazo
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar