Excel - FUNCIONES

 
Vista:

FUNCIONES

Publicado por BLAS (32 intervenciones) el 09/09/2021 20:14:49
Buenas tardes
Tengo aplicada a una celda la formula abajo indicada que me suma en otra celda diferente todas las celdas que contenga "EFECTIVO" en la TABLA16 y quisiera que en esa misma celda se me reste cuando en otra celda ponga "x" o "pagada".

=SUMAR.SI(G6:G57;"EFECTIVO";Tabla16[TOTAL])

Espero haberme explicado
Gracias de antemano
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
Imágen de perfil de Antoni Masana
Val: 4.908
Oro
Ha mantenido su posición en Excel (en relación al último mes)
Gráfica de Excel

FUNCIONES

Publicado por Antoni Masana (1886 intervenciones) el 09/09/2021 20:35:09
Sin probarlo no se si esta bien pero mas o menos es asi:

1
=SUMAR.SI(G6:G57;"EFECTIVO";Tabla16[TOTAL])-SUMAR.SI(G6:G57;"x";Tabla16[TOTAL])-SUMAR.SI(G6:G57;"pagado";Tabla16[TOTAL])

También la puedes poner as en la barra de Formulas:

1
2
3
=SUMAR.SI(G6:G57;"EFECTIVO";Tabla16[TOTAL]) -
 SUMAR.SI(G6:G57;"x"       ;Tabla16[TOTAL]) -
 SUMAR.SI(G6:G57;"pagada"  ;Tabla16[TOTAL])

Saludos.
\\//_
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

FUNCIONES

Publicado por BLAS (32 intervenciones) el 09/09/2021 22:08:37
Valla por delante Antoni Masana el agradecimiento por tu ayuda.
Me funciona a medias tal y como tu me lo dices.
Cuando pongo la "x" me resta pero al final en vez de dar cero me da un resultado negativo. Intentare ponerte un croquis para ver si me entiendes y no te lio.

Bien, mas o menos es esto: que cuando a mi me paguen JUAN Y PEDRO yo pongo una " x " en PAGADA y me lo descuente de comisión.
En tu ejemplo me lo resta pero me queda una cantidad en negativo al marcar las dos como pagada, cuando, me tendría que dar 0 en TOTAL COM.
Espero me entiendas, lo siento si no lo pongo nada fácil
Gracias de nuevo
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
Imágen de perfil de Antoni Masana
Val: 4.908
Oro
Ha mantenido su posición en Excel (en relación al último mes)
Gráfica de Excel

FUNCIONES

Publicado por Antoni Masana (1886 intervenciones) el 09/09/2021 23:26:17
Mejor sube el libro y explica que debe saber sumar, que debe restar y donde están las condiciones.
Sera más fácil.

Saludos.
\\//_
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar