Excel - Sumar solo numeros positivos de un rango

 
Vista:

Sumar solo numeros positivos de un rango

Publicado por Jesus (3 intervenciones) el 20/07/2006 18:57:02
Hola a todos, tengo una columna de mas de 10 celdas con diferetntes valores, como puedo sumar siempre ese rango de 10 celdas de la columna, ignorando aquellos valores que se pongan como negativos en cualquiera de las 10 celdas... ya he tratado con condicionales pero pues solamente puedo anidar hasta 7 condicionanales :S
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
Imágen de perfil de Abraham Valencia
Val: 294
Ha mantenido su posición en Excel (en relación al último mes)
Gráfica de Excel

RE:Sumar solo numeros positivos de un rango

Publicado por Abraham Valencia (2418 intervenciones) el 20/07/2006 19:00:38
suponiendo que el rango es A1:a10

=SUMA(SI($A$1:$A$10>0,$A$1:$A$10,0))

Para introducir la formula debes presionar:

CTRL+SHIFT+ENTER Todo a la vez (no sale si solo pones enter)

Abraham
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Sumar solo numeros positivos de un rango

Publicado por Jesus (3 intervenciones) el 20/07/2006 19:09:33
me da el siguiente errro esa formula :S
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
Imágen de perfil de Abraham Valencia
Val: 294
Ha mantenido su posición en Excel (en relación al último mes)
Gráfica de Excel

RE:Sumar solo numeros positivos de un rango

Publicado por Abraham Valencia (2418 intervenciones) el 20/07/2006 19:22:35
Cual error?

Abraham
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Sumar solo numeros positivos de un rango

Publicado por Jesuis (3 intervenciones) el 20/07/2006 19:23:47
ya pude gracias,, jeje es que no habia puesto atención a la ultima instrucción de que mantuviera apretrado Shift y control y lo del enter gracias de neuva cuenta
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Sumar solo numeros positivos de un rango

Publicado por ARACELY (1 intervención) el 25/02/2019 23:10:17
TENGO un rango donde tengo horas negativas y positivas, lo que deseo hacer es sumar solo valores positivos pero e intentado de todo y no e podido conseguir que me tire la sumatoria deseada que hacer?
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
Imágen de perfil de wordexperto.com
Val: 6.361
Oro
Ha mantenido su posición en Excel (en relación al último mes)
Gráfica de Excel

RE:Sumar solo numeros positivos de un rango

Publicado por wordexperto.com (2195 intervenciones) el 26/02/2019 08:43:26
Hola Aracely:
¿Qué has probado? ¿Cómo tienes los datos?
Sube un ejemplo o mándalo a mi correo.
https://wordexperto.com/
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Sumar solo numeros positivos de un rango

Publicado por manolo (1 intervención) el 24/07/2006 05:14:46
Esta tambien sirve:

ubica la celda en donde vas a dejar el resultado y agrega esta funciòn:

=SUMAR.SI(A1:A10;">0";A1:A10)

y eso es todo amigo
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Sumar solo numeros positivos de un rango

Publicado por mrcela (1 intervención) el 02/02/2016 03:07:36
No me da la formula la copio y pego en excel y no me aparece el resultado
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
Imágen de perfil de Antoni Masana
Val: 4.154
Plata
Ha mantenido su posición en Excel (en relación al último mes)
Gráfica de Excel

RE:Sumar solo numeros positivos de un rango

Publicado por Antoni Masana (1459 intervenciones) el 26/02/2019 08:10:33
¿Has probado a cambiar A1:A10 por el rango de celdas con las horas que quieres sumar?
O eso o el formato que tienes no es de horas es de texto.
Las horas negativas no existen en Excel.
A saber que tienes en las celdas.

Quizás sea mejor que subas el libro para ver que tienes. O si lo prefieres envíalo a mi correo:

Saludos.
\\//_
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar