Excel - ayuda por favor ¡¡¡¡¡

 
Vista:
sin imagen de perfil

ayuda por favor ¡¡¡¡¡

Publicado por pamaile (21 intervenciones) el 14/05/2007 11:13:43
Hola¡¡
Se trata de obtener los acumulados de distintos SUBTOTALES condicionados.
Ejemplo:
E6 5000 F6 4
E7 1000 F7 7
E8 500 F8 7
E9 6000 F9 16
E10 50 F10 4
Los resultados que necesito obtener una vez filtrado la columna F6 en la que la condición es igual a >3 y <8 quedaría de la siguiente forma:

D1000 E1000
Base al 7% 1500
Base al 4% 5050
Base al 16% 6000

Con la siguiente formula aplicada en la celda E1001 " =SUBTOTALES(9;E6:E1975)+SUMAR.SI(F6;7) el resultado es correcto, pero si continuo aplicando esa formula en las celdas E1002 Y E1003 NO OBTENGO NINGUN RESULTADO. Espero a ver me explicado bien, si teneis dudas, por favor comentarmelas.
Gracias
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:ayuda por favor ¡¡¡¡¡

Publicado por José Luis (700 intervenciones) el 14/05/2007 14:44:10
Supongo que en la columna D está el tipo de IVA, en la columna B está la Base imponible

Para el IVA 4% SUMAR.SI(D1:D5;4;B1:B5)
Para el IVA 7% SUMAR.SI(D1:D5;7;B1:B5)

Te dejo que saque el del 16%

Saludos
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:ayuda por favor ¡¡¡¡¡

Publicado por Erik Santacruz (17 intervenciones) el 14/05/2007 22:30:26
si las columnas de datos de E son los importes a calcular iva y llega de E5 a E999 y en la columna F5 a F999 son los valores de imponer de iva.
y lo que quieres es una suma en las celdas E1001 de datos con iva 7% y en la celda E1002 con la suma de los valores que tienen 4 $
en la celda E 1001 pon

=SUMAR.SI(F$6:F$999,7,E$6:E$999) esto te da la suma de valores con valor 7 %

y en la celda E 1002 pon lo siguiente

=SUMAR.SI(F$6:F$999,4,E$6:E$999)
a ver si esto es lo que entendi que quieres.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
sin imagen de perfil

RE:ayuda por favor ¡¡¡¡¡

Publicado por pamaile (21 intervenciones) el 15/05/2007 15:31:00
No, no funciona esta formula, ten en cuenta que lo resultado que quiero obtenener han de ser a los filtros que aplico. Si tenemos registros metidos a partir de la fila 7 y entran dentro del filtrado, no podrá acumularlo.

Gracias de todas formas.. muy amables
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar