Excel - formulas

 
Vista:

formulas

Publicado por EMILIO (2 intervenciones) el 08/06/2007 17:39:39
como puedo ingresar mas de una formula en una celda???
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:formulas

Publicado por José Luis (700 intervenciones) el 08/06/2007 18:00:08
Se me había ocurrido un chiste sobre esto, pero me lo callo.

Las fórmulas son ecuaciones que efectúan cálculos con los valores de la hoja de cálculo. Una fórmula comienza por un signo igual (=). Por ejemplo, la siguiente fórmula multiplica 2 por 3 y, a continuación, suma 5 al resultado. =5+2*3
(ayuda de excel dixit).

Por tanto, estimado amigo Emilio, la pregunta que haces creo que debería reformularse ¿cómo puedo poner varias funciones en una celda?

¿es eso?

Saludos
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:formulas

Publicado por JuanC (792 intervenciones) el 08/06/2007 18:23:24
fórmula puedes ingresar sólo una, pero si como dice José Luis te refieres
a funciones, puedes concatenar o anidar varias funciones...
Ej:
Funciones concatenadas

=SUMA(C1:C2) & SUMA(D1:D2)

Saludos desde Baires, JuanC
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:formulas

Publicado por EMILIO (2 intervenciones) el 08/06/2007 18:24:31
bueno lo que basicamente necesito es poder ingresar mas de una formula en una sola celda por ejemplo =si(A1<1,1,0) pero ademas de esa formula necesito doder ingresar =si(A1>1,2,0) y (A1=1,3,0) mi pregunta es se puede poner toda esa informacion en una sola celda y es posible como lo puedo hacer????????
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
Imágen de perfil de Abraham Valencia
Val: 295
Ha mantenido su posición en Excel (en relación al último mes)
Gráfica de Excel

RE:formulas

Publicado por Abraham Valencia (2418 intervenciones) el 08/06/2007 18:37:55
Ya que mis amigos JuanC y J.L. contestaron , me toca a mi!!!!!

Primero que nada, hay que leer manuales basicos, buscar en los foros, en google, en las repsuestas antiguas, en el ayuda dele xcel etc etc. Por ultimo cuando no se encuentra respuesta, se envia un post a un foro. Pero por lo visto te fuiste de frente al ultimo paso!!!!!!

=SI(A1<1,1SI(A1>1,2,SI(A1=1,3,0)))

Se puede anidar una funcion hasta 7 veces.

Las preguntas es mejor hacerlas directas y CLARAS desde un inicio

Abraham

PD: ABAJO LA FIFA!!!! VIVA LOS ANDES!!!!
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:formulas

Publicado por frany (62 intervenciones) el 11/06/2007 20:51:31
Es cierto

Esa preguntaha sido respondida en este foro como n millones de veces XD

Pero sigo insistiendo en que es admirable que aun asi, se responda de nuevo.

Gracias Foreros.
Saludos.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar