FoxPro/Visual FoxPro - Que hago?

 
Vista:

Que hago?

Publicado por Jorge (1 intervención) el 17/01/2001 00:00:00
Hice unos cambios y me pasa algo extraño
Miren este es mi programa principal del proyecto:

SET DEFAULT TO C:\NOSUPT\FOXPRO\TRANSPORTE
CLEAR

_screen.windowstate = 2
_screen.caption = "CONTROL DE TRANSPORTE"
_screen.icon = "VISHAY.ICO"
_screen.closable = .f.


do nmenu.mpr

wait window "Jorge Meza Venegas" timeout 2
read events

cuando corro el ejecutable desde el explorador, unicamente me aparece el mensaje
que puse en el wait, el menu no sale para nada, pero mi programam sigue apareciendo
como si estuviera activo, en la lista de tareas (task manager)

Por favor ayudenme, esyo desesperado
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

Haz...

Publicado por Charles Benzon (353 intervenciones) el 17/01/2001 00:00:00
Buenas,
Mi unica sugerencia es que puedes poner la instruccion:

_screen.windowstate = 0

donde:
0 (cero) = estado de pantalla normal
tambien estan la 2 y 1 (maximizado, minimizado)

Saludos.

Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

Ahora si!!!!

Publicado por Charles Benzon (353 intervenciones) el 17/01/2001 00:00:00
Buenas,
creo que ahora si encontre el problema que tienes.

Haz lo siguiente:
1.- Abrir tu projecto
2.- Ir a Codigo(Code)
3.- Apuntar tu programa principal (prg)
4.- Ingresar al menu principal de foxpro
a) Project/Set main (Proyecto/Hacer principal)
5.- eso es todo.

Lo que pasa es que seguramente tu tenias como programa principal a otro programa o formulario.
Haciendo esto veras que tu programa (prg) se pone de negrillas.

Ahora si, espero haberte ayudado.
Saludos
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Ahora si!!!!

Publicado por Jorge (27 intervenciones) el 18/01/2001 00:00:00
Ya encontre la solucion, no era nada de la programacio, el problema estaba en
una linea del archivo config.fpw
GRACIAS
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar