FoxPro/Visual FoxPro - envia nullo cuando tengo registos

 
Vista:

envia nullo cuando tengo registos

Publicado por Mitchell (42 intervenciones) el 04/08/2007 00:21:09
Hola amigos como estan espero puedan ayudarme, tengo dos tablas la primera es sede y la segunda tabla es de movimiento con los campos.

sed_codigo caracter 4
sed_descripcion caracter 40

sed_codigo caracter 4
fecha_ingreso fecha 8
alumno caracter 40

cuando creo una consulta o una vista nuevas agrego las2 tablas, luego me pide tipo de combinacion por cierto ya probe todas las opciones (interna,izquierda, derecha, completa) cierro el entorno de datos y estoy en el diseñador, cuando estoy en la ficha campos agrego sed_codigo,fecha_ingreso de la tabla movimiento y sed_descripcion de la tabla sede, cuando ejecuta sale en el campo la opcion de la sed_descripcion .NULL muy agradecido por la ayuda
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
sin imagen de perfil

RE:envia nullo cuando tengo registos

Publicado por Ernesto Hernandez (4626 intervenciones) el 04/08/2007 00:46:41
http://support.microsoft.com/kb/130307/es
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:envia nullo cuando tengo registos

Publicado por mitchell (42 intervenciones) el 06/08/2007 23:02:53
gracias me ayudo al igual que nuestro amigo plinio
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:envia nullo cuando tengo registos

Publicado por Plinio (7841 intervenciones) el 04/08/2007 03:41:01
(Tratando de entenderte)
Prueba poniendo SET NULLDISPLAY TO "" en tu programa principal.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar