GeneXus - Problema con IDE de Genexus Ev3 en Win10

   
Vista:

Problema con IDE de Genexus Ev3 en Win10

Publicado por Luis (2 intervenciones) el 11/05/2017 17:20:18
Saludos tengo problemas con el IDE de Genexus Ev3, no se porque el IDE cambió de un momento a otro (ya que funcionaba correctamente) ahora en la Folder View no muestra correctamente los nombre de las etiquetas, aparecen cortados los nombres Ej [Main Programs] dice [Main Progr]; también el diseñador de reportes no muestra correctamente los elementos en el Layout y los webform al mismo tiempo no muestra la pantalla correctamente.

Uso Windows10 Pro, Genexus Ev3 U6

A alguien le la pasado antes, intenté volver a instalar Genexus, pero sigue igual, no se soluciona, alguien sabe como restaurar el IDE a su forma original ?

Gracias por su valiosa ayuda y aportes, adjunto imagen de muestra



problema-IDE
problema-IDE1
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

Problema con IDE de Genexus Ev3 en Win10

Publicado por Carlos Asencio carlos.asencio.oporto@gmail.com (1 intervención) el 14/07/2017 04:57:01
Saludos!

Tengo el mismo problema en windows 10 y valen las mismas imágenes publicadas!

agradezco de antemano cualquier ayuda para solucionar este molesto problema!

Por cualquier consulta quedo atento!

Muchas Gracias
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

Problema con IDE de Genexus Ev3 en Win10

Publicado por Hugo Enrique Avila Diaz lestathugo@hotmail.com (4 intervenciones) el 04/10/2017 23:08:06
Pudieron resolver este problema?, estoy batallando con lo mismo ...
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

Problema con IDE de Genexus Ev3 en Win10

Publicado por Guillermo (1 intervención) el 20/01/2018 22:53:55
Es por la resolución alta de tu monitor. El entorno de GX Evo 3 y superior es bastante pobre en ese sentido.
Aquí un tip que puede solucionar algunas cosas:
https://wiki.genexus.com/commwiki/servlet/wiki?32650,IDE+Troubleshooting,
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

Problema con IDE de Genexus Ev3 en Win10

Publicado por Edinson (1 intervención) el 08/02/2018 15:13:28
Excelente!!. Tenía el mismo problema y quedó solucionado de esa manera. Gracias!!
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar