Ofimática - Condiciones en Excel

 
Vista:

Condiciones en Excel

Publicado por Max rudasalvia@gmail.com (1 intervención) el 25/02/2019 11:44:51
Hola,
Tengo un problema que quiero resolver con excel, quiero evaluar tres condiciones en una misma celda, ejemplo
a) Si las celdas estan vacias que me presente 1
b) Si las celdas estan todas en cero me presente 0
c) Si no estan vacias y tampoco estan en cero, entonces realice una suma normal
muchas gracias por la ayuda.
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
Imágen de perfil de wordexperto.com
Val: 18
Ha mantenido su posición en Ofimática (en relación al último mes)
Gráfica de Ofimática

Condiciones en Excel

Publicado por wordexperto.com (7 intervenciones) el 25/02/2019 18:01:43
Hola Max:
Puedes usar:
=SI(Y(A1="";B1="";C1="");1;SI(Y(A1=0;B1=0;C1=0);0;A1+B1+C1))

https://wordexperto.com/
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
Revisar política de publicidad