Pseudocódigo/Diagramas de Flujo - Ejercicio Algoritmo

 
Vista:

Ejercicio Algoritmo

Publicado por Rey Colin (1 intervención) el 02/08/2018 21:33:07
buenas tardes me pueden apoyar con este ejercicio:
Realiza en procesador de texto, el desglose del problema con su prueba de escritorio, donde;permita la entrada de un numero entero y continúe con la introducción de más datos siempre y cuando no sea mayor o igual a 18, y que al momento de tener 18 muestre algún mensaje.
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
sin imagen de perfil
Val: 16
Ha aumentado 1 puesto en Pseudocódigo/Diagramas de Flujo (en relación al último mes)
Gráfica de Pseudocódigo/Diagramas de Flujo

Ejercicio Algoritmo

Publicado por dario (10 intervenciones) el 17/08/2018 05:25:11
Hola, espero esto te sirva.
Salu2.

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
Algoritmo menor18
	bandera = 1
 
	Mientras bandera != 0 Hacer
		Escribir "Ingrese un numero < 18: "
		Leer numero
 
		si numero >= 18 Entonces
			Escribir "El numero es ",numero
			Escribir "Adios"
			bandera =0
		FinSi
 
	FinMientras
 
FinAlgoritmo
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

Ejercicio Algoritmo

Publicado por codeBY (3 intervenciones) el 22/08/2018 00:35:07
ola que tal gusto saludarte por parte de codeBY ,nos dedicamos a resolver dudas de programación publicando la solución por medio de youtube puedes contactarnos y podemos publicar la solución ,correo oficial:codebynar@gmail.com
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar