Pseudocódigo/Diagramas de Flujo - pseudocodigo

 
Vista:
sin imagen de perfil
Val: 2
Ha aumentado su posición en 2 puestos en Pseudocódigo/Diagramas de Flujo (en relación al último mes)
Gráfica de Pseudocódigo/Diagramas de Flujo

pseudocodigo

Publicado por wanner emilio wanneremilioulloa@yahoo.com (1 intervención) el 04/08/2019 19:00:16
ejercicios:
1: se proporciona al computador el valor de 4 articulos se decea imprimir el total de la venta, el valor del impuesto (12%) y el monto total a pagar

2:escriba un programa que solicite ingresar una letra secreta que sera la "x", si el usuario ingresa otra letra el programa le mostrara la frase letra incorrecta y le pedira que la ingrese nuevamente hasta que el usuario ingrese la letra correcta se mostrata acceso autorizado
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
sin imagen de perfil
Val: 13
Ha mantenido su posición en Pseudocódigo/Diagramas de Flujo (en relación al último mes)
Gráfica de Pseudocódigo/Diagramas de Flujo

pseudocodigo

Publicado por dario (9 intervenciones) el 05/08/2019 05:55:54
Ejercicio 1:

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
Algoritmo articulos
	tv = 0 //total ventas
	i = 0.12 //impuesto 12%
	total = 0 //total a pagar
 
	Imprimir "Ingrese 4 valores para los articulos: "
	Leer v1,v2,v3,v4
	tv = v1 + v2 + v3 + v4
	impuesto = tv * i
	total = tv + impuesto
 
	Imprimir "Total de ventas: ",tv
	Imprimir "Impuestos: ",impuesto
	Imprimir "Total general: ",total
 
FinAlgoritmo
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
sin imagen de perfil
Val: 13
Ha mantenido su posición en Pseudocódigo/Diagramas de Flujo (en relación al último mes)
Gráfica de Pseudocódigo/Diagramas de Flujo

pseudocodigo

Publicado por dario (9 intervenciones) el 05/08/2019 06:02:29
Ejercicio 2:

1
2
3
4
5
6
7
8
9
10
11
12
13
14
Algoritmo letraSecreta
	secreta = 'x'
	Imprimir "Digite una letra: "
	Leer letra
 
	Mientras letra != secreta Hacer
		Imprimir "letra incorrecta"
		Imprimir "Digite una letra: "
		Leer letra
	FinMientras
 
	Imprimir "Acceso Autorizado"
 
FinAlgoritmo
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar