Robotica - sistema fallido abb 4400-60

 
Vista:

sistema fallido abb 4400-60

Publicado por H. .H .H. Z. (2 intervenciones) el 03/08/2007 16:32:22
En un inicio se encontró al Robot con las siguientes fallas y alarmas:



SISTEMA FALLIDO

v 20241 Operation mode conflict

v 20573 Controller ID is Missing

v Ejecution Error Reset



Se procedió a reiniciar (Arranque en caliente) el controlador y aparecieron las siguientes fallas y errores:

v 20148 Confirmación Rechazada

v 20060 Not Allow Command

v 20212 Tow Channel Fault RUN CHAIN



Actividades desarrolladas en el Área



v Se Verifico el voltaje de las líneas que alimentan el controlador.

v Se verifico el voltaje de la fuente de corriente directa que esta dentro del controlador.

v Se verifico la tarjeta del panel principal (frente del controlador) y los elementos que la componen.

v Se verificaron fusibles (térmicos).

v Se verifico el cableado del interior del controlado, cables Controlador-Brazo Mecánico

v Se encendió el controlador apareciendo el mensaje de sistema en falla.

v Se reinicio el controlador con la opción B-start.

v Una vez encendido el controlador se verifico que la falla no existiera.

v Se probó en modo manual.

v Se probó en modo automático.

v Se verifico que las entradas y salidas estuvieran de acuerdo a la tarea que estaba ejecutando el Robot en el momento.

v Y el robot de dejo en modo automático y corriendo la rutina de “main”.



Una vez solucionada la falla, se me ocurrió apagar el controlador!!!

Y presento las mismas fallas!!!

Se volvió a aplicar el B-start y arranco nuevamente el sistema!!
Se volvió a apagar y aparecieron nuevamente las fallas antes mencionadas.

Se volvió a aplicar el B-start y arranco nuevamente el sistema!!

como podemos solucionar esta falla definitivamente???

mis mails: illumination.of.the.dark@hotmail.com
como_dejar_de_pecar@hotmail.com
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder