TeX/Latex - No aparece contenido de tesis

   
Vista:

No aparece contenido de tesis

Publicado por Gerlando terrasigerlando9@gmail.com (7 intervenciones) el 04/01/2018 03:34:32
Buenas noches, ya me habia dirigido a uastedes en otro post por un problema con mi tesis en latex. Esta vez me dirijo a ustedes ya que no logro compilar esta tesis en latex, es de mi novia que la trabajo en windows 7 y, como se le daño su PC, vino a mi casa para descargar el script. Aquí se los adjunto, el problema reside en que no se muestran el contenido, alguien me puede ayudar en esto, por favor?Muchas gracias de antemano.
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

No aparece contenido de tesis

Publicado por Manuel L. (6 intervenciones) el 04/01/2018 23:00:55
Un par de advertencias:
a) Se debe procurar enviar una versión lo más reducida del problema. ¿Hacían falta cientos de líneas?
b) Se debe indicar el método de compilación

Tras una serie de cambios, he logrado compilar el documento con dos pasadas de «pdflatex maestro.tex» usando pdfTeX 3.14159265-2.6-1.40.15 (TeX Live 2015/dev/Debian) kpathsea version 6.2.1dev, libpng 1.6.13, using zlib 1.2.8, poppler 0.26.5.

En el archivo maestro.tex (inicialmente Maestro Inicial...) los cambios son los siguientes:
a) Corrección del texto «Observaci?n», poniendo la tilde como «\'o».
b) Añadidas definiciones vacías para poder compilar:
b.1) \newcommand{\coloneqq}{} (probablemente falte un paquete)
b.2) \newenvironment{ejm}{}
b.3) \newenvironment{coro}{}
c) Comentadas las líneas 129, 131 y 135 por faltar los archivos «portada», «jurado» y «agradecimientos».
d) Cambiado el tipo de numeración «arabig» por «arabic» en la línea 137.

En el archivo del capítulo 1, he introducido las siguientes modificaciones:
a) Comentar la línea 145 por faltar el archivo «graficoejemplo3.jpg».
b) Cambiadas, en las líneas 279, 303 y 340, las ocurrencias del caracter «ó» por los tokens «\'o».

Si con los cambios que he realizado no compila, será probablemente debido a diferencias en la distribución LaTeX (distintos paquetes instalados) o su versión. En ese caso, sería interesante conocer el log.

P.D.: es importante lo de sustituir «ó» por «\'o», aunque parezca una tontería por haber usado previamente el paquete Babel. La codificación de los archivos de texto es MSDOS, mientras que quizás la entrada de vuestro programa de compilación esperase UTF-8 o cualquier otra. Yo empleo habitualmente también Babel, programo en UTF-8 y uso paquetes diferentes para la admisión de caracteres, admitiéndome los «ó», pero en este caso mi programa se atragantaba y además daba errores poco explicativos («missing $», y similares).
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar