Visual Basic - ¡¡ AYUDA !! MI APLICACIÓN NO FUNCIONA EN W98

Life is soft - evento anual de software empresarial
 
Vista:

¡¡ AYUDA !! MI APLICACIÓN NO FUNCIONA EN W98

Publicado por Rafa (6 intervenciones) el 27/02/2004 09:56:24
Hola a [email protected] Tengo un grave problema, y es que tras finalizar mi aplicación de gestión de recursos humanos, fui a instalarla en el ordenador de mi jefe y ... "el programa ha efectuado una operación no válida y se apagará", al cargar el segundo formulario del programa. Está diseñado en w2000. Lo he probado en windows xp y funciona perfectamente. ¿alguien puede darme asesoramiento? Graciaaasssss
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:¡¡ AYUDA !! MI APLICACIÓN NO FUNCIONA EN W98

Publicado por VLG (139 intervenciones) el 27/02/2004 11:19:58
INTENTA BAJARTE EL ULTIMO SERVICE PACK DE MICROSOFT DE VISUAL BASIC LO INSTALAS Y LUEGO VUELVES A COMPILAR Y EMPAQUETAR , CREO QUE ASI TE FUNCIONARA , SUERTE ...
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:¡¡ AYUDA !! MI APLICACIÓN NO FUNCIONA EN W98

Publicado por jose Carlos (9 intervenciones) el 27/02/2004 13:46:04
Un posible error puede ser que no tengas instalado el dcom98 y el ctype o algo asi, no me hagas mucho caso con los nombre, son unos paquetes de instalacion que hacen que te reconozca los control ADO ( que supongo que estaras utilizando) vienen en el CD de Visual. Si no una manera de bajarlo en entrando en la pagina de hacienda, alli en la descarga de software si te bajas cualquier programita te dice que para w98 hace falta un par de modulos, bueno, pues son esos los que debes bajarte.

Un saludo
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar