WordPress - Problema Autoplay

 
Vista:
sin imagen de perfil
Val: 2
Ha disminuido su posición en 2 puestos en WordPress (en relación al último mes)
Gráfica de WordPress

Problema Autoplay

Publicado por Rodrigo (2 intervenciones) el 20/04/2019 20:28:34
Buenas tardes, actualice mi version de wordpres y no me funciona correctamente el autoplay y el reproductor la primera vez solo reproduce 16 segundo y se corta, al segundo play funciona con normalidad. Alguien sabe a que se debe? GRACIAS!
Adjunto el codigo de ejemplo

1
<audio src="midireccion():9878/stream" reproductores="" ?idr="OTMy&quot;" autoplay="autoplay" controls="controls"></audio>
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
Imágen de perfil de joel
Val: 88
Plata
Ha aumentado 1 puesto en WordPress (en relación al último mes)
Gráfica de WordPress

Problema Autoplay

Publicado por joel (30 intervenciones) el 21/04/2019 09:27:15
Hola Rodrigo, veo cosas extrañas en tu código... como el src y el ? en medio...

Nos puedes indicar la url para revisarlo?
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

Problema Autoplay

Publicado por autoplay (1 intervención) el 22/08/2020 22:41:52
Hola, tuviste solución ? a mi lo que me sucede esque la primera vez no se ejecuta el "autoplay", después funciona correctamente, pero necesito que se ejecute desde la primera vez que carga... y no lo hace. alguna idea ? gracias de ante mano
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
Imágen de perfil de Eyednet
Val: 142
Oro
Ha mantenido su posición en WordPress (en relación al último mes)
Gráfica de WordPress

Problema Autoplay

Publicado por Eyednet (3 intervenciones) el 23/08/2020 22:42:56
Lamentablemente los autoplay no funcionan en los navegadores actualizados de hoy en día.
Te lo digo porque me rompí el cerebro buqué por todos los rincones de la red una solución y no la encontré.
De echo si ves el error en la consola del desarrollador verás que te lo indica perfectamente.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
Imágen de perfil de joel
Val: 88
Plata
Ha aumentado 1 puesto en WordPress (en relación al último mes)
Gráfica de WordPress

Problema Autoplay

Publicado por joel (30 intervenciones) el 24/08/2020 08:37:13
Tienes que ejecutarlos en mute... de esta manera si se autoejecutan en algunos navegadores
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar