WordPress - Upgrade pluggins

 
Vista:

Upgrade pluggins

Publicado por Scarlet (2 intervenciones) el 16/07/2019 00:30:55
Hola,
despues de mucho tiempo me puse a ver un sitio que se supone estoy administrando, y tenía que actualizar algunos pluggins, estaba en eso cuando todo dejó de funcionar. Ahora solo me muestra en pantalla el siguiente mensaje:

Your PHP version (5.5.22) is far too old. Please upgrade immediately. Then activate the plugin again.

Yo quiero hacer el upgrade, pero no sé como. No puedo acceder al dashboard... a nada. No se como salir de acá.

Alguien tiene alguna idea?

El sitio es:
mvartist.org

Gracias por leer.
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

Upgrade pluggins

Publicado por Scarlet (2 intervenciones) el 16/07/2019 01:44:25
Solucionado!
Por si a alguien mas le pasa.
Consulté con el soporte que me indicó que vaya al panel de control de mi hosting, que en mi caso es ipage. Y seguir estas instrucciones

https://www.ipage.com/help/article/scripting-how-to-switch-your-php-version

O sea, consulten su hosting. Quizas muchos lo saben, pero siempre puede haber alguien como yo, asi que lo cuento.

Bye
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar