Algoritmia - ayuda con un algoritmo

   
Vista:

ayuda con un algoritmo

Publicado por nelly (2 intervenciones) el 15/07/2010 16:22:42
SI SE INGRESAN 10 Y 5, 10/5=2 EN ESTE CASO DEBERIA INDICAR : EL RESULTADO ES IGUAL A 2 Y NO TIENE RESIDUO
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:ayuda con un algoritmo

Publicado por luishoracio (1 intervención) el 02/08/2010 14:54:31
Buenos días

inicio
n1,n2,resultado,residuo=0
lea n1,n2

resultado=n1/n2
residuo=resultado*n2

imprima resultado
imprima residuo
fin
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:ayuda con un algoritmo

Publicado por Omar Meza (1 intervención) el 22/09/2010 17:16:52
1.Inicio
2.Escribe Numero1,Numero2 ***Pide al usuario los dos numeros***
3.Leer n1,n2.
4.res-->n1/n2 ***hace el calculo de la división****
5.residuo-->n1 mod n2 *en variable residuo se guarda el residuo de la división***
6.imprime:"resultado=",res.
7. si residuo =0 entonces:
imprime="No tiene residuo" ***si el residuo es cero,mostrarlo en pantalla***
si no:
imprime="residuo=",residuo ***en caso contrario mostrar el residuo q obtuvo.***
8.Fin.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:ayuda con un algoritmo

Publicado por cesar (1 intervención) el 22/09/2010 17:40:11
inicio
escribir "dame dos numero"
leer A
leer B
resultado= A/B
escribir "resultado es"; resultado
si (A mod B= 0) entonces
escribir " no hay residuo"
fin si
FIN
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:ayuda con un algoritmo

Publicado por jose luis (1 intervención) el 23/09/2010 03:22:05
variables numero1, numero 2, resultado

paso1. inicio
paso 2. ingresa "numero 1"
paso 3. lee numero 1
paso 4. ingresa "numero 2"
paso 5. lee numero 2
paso 6. si (numero 1 mod numero 2=0)
mostrar resultado= resultado
mostrar no tiene residuo
en caso contrario
fin_si
mostrar resultado=resultado
mostrar tiene residuo
paso 7. fin
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar