Algoritmia - Como leer un numero y determinar a que mes del año pertenece

   
Vista:

Como leer un numero y determinar a que mes del año pertenece

Publicado por consuelo cano (2 intervenciones) el 16/02/2013 20:45:07
como puedo leer un numero y determinar a que mes del año pertenece.
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

Como leer un numero y determinar a que mes del año pertenece

Publicado por santi (2 intervenciones) el 26/02/2013 15:49:19
inicio
leer numero
mientras( numero >0 and numero <12)
si (numero =1) mostrar "Enero"
si (numero =2) mostrar "Febrero"
si (numero =3) mostrar "Marzo"
si (numero =4) mostrar "Abril"
si (numero =5) mostrar "MAyo"
si (numero =6) mostrar "junio"
si (numero =7) mostrar "julio"
si (numero =8) mostrar "Agosto"
si (numero =9) mostrar "Septiembre"
si (numero =10) mostrar "Octubre"
si (numero =11) mostrar "Noviembre"
si (numero =12) mostrar "Diciembre"
fin mientras
fin

puedes usar en vez de si un select case o switch case dependiendo del lenguaje
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar