Algoritmia - Algoritmos.. Si_Entonces

   
Vista:

Algoritmos.. Si_Entonces

Publicado por jared (1 intervención) el 17/05/2014 18:19:05
Elabore un programa donde se pida una clave, si esta es correcta debe mostrar el mensaje su

clave es correcta, de lo contrario mostrara un mensaje que diga su clave es incorrecta, desea

internarlo de nuevo?. El programa terminara cuando la clave sea correcta o el usuario

responda que no cuando se le pregunta si desea intentarlo de nuevo. La clave será: 123...


Si me isieran el favor de ayudarme , seria bien benida... Gracias..!!!
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

Algoritmos.. Si_Entonces

Publicado por Marcos Andres (6 intervenciones) el 29/05/2014 21:15:09
1
2
3
4
5
6
7
8
9
10
11
12
13
14
Inicio
 
ClaveGuardada = 123
 
imprimir: "favor ingrese una clave": leer clave
 
mientras (clave != ClaveGuardada) {
imprimir: "clave incorrecta"
imprimir: "favor ingrese una clave": leer clave
fin mientras
 
imprimir: "clave correcta"
 
fin
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar