Algoritmia - Ejercicios PSeInt

   
Vista:

Ejercicios PSeInt

Publicado por Juan Pablo Gutiérrez Lugo (1 intervención) el 18/05/2016 04:08:17
*DECISIONES*

1- Leer un número entero de dos dígitos y determinar si los dos dígitos son iguales.
2- Leer tres números enteros y mostrarlos ascendentemente.

*CICLOS*

3- Leer un número entero y determinar a cuánto es igual la suma de todos los enteros.
4- Leer un número entero y determinar cuántos dígitos tiene.
5- Leer un número entero y mostrar todos sus componentes numéricos o sea aquellos para
quienes el sea un múltiplo.
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

Ejercicios PSeInt

Publicado por Oscar (1 intervención) el 23/06/2016 17:01:28
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
# II
 
Algoritmo sin_titulo
	Escribir "Digite tres números enteros"
	Leer num1,num2,num3
 
	si num1>=num2 entonces
		si num1>=num3 entonces
			primero<-num1
		sino
			primero<-num3
			si num2>=num3
				entonces
				segund<-num2
				tercero<-num3
			sino
				segund<-num3
				tercero<-num2
			FinSi
		FinSi
	FinSi
	Escribir primero,',',segund,',',tercero
FinAlgoritmo
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar