Apache - Problemas con modulos de Apache

   
Vista:

Problemas con modulos de Apache

Publicado por ntba (1 intervención) el 14/10/2008 14:24:10
Buenos días, tengo un problema para arrancar mi apache ya que me da un error por que no esta instalada una librería que debía de instalarse cuando se instalo php, yo quisiera que me ayudaran a encontrar la manera de instalar esta librería faltante la cual es “libphp5.la y libphp5.so” si tienen alguna forma de instalarla o de bajarla por favor se los agradecería ya que si esta librería no puedo arrancar el apache, ya he probado en instalar de nuevo el php pero no se instala gracias por su ayuda.
Nota: Estoy haciendo esta instalación bajo solaris 10 con php 5.1.6
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:Problemas con modulos de Apache

Publicado por Melvin Nava (13 intervenciones) el 01/01/2009 07:39:27
Si el error que recibes es "libphp5.so is not found" debes configurar con la siguiente opción:

./configure --with-apxs2=/usr/local/apache/bin/apxs
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar