Apache - Instalación

   
Vista:

Instalación

Publicado por Jhon J Hernández jhernandezpulga@aol.com (6 intervenciones) el 01/02/2012 03:49:00
Hola, instalé apache y un poco de cosas para trabajar con php, el servidor parece estar funcionando pero cuando hago una prueba en el navegador no pasa nada, tengo win 7, q puedo hacer?
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
Imágen de perfil de xve

Instalación

Publicado por xve (236 intervenciones) el 01/02/2012 23:06:09
Hola Jhon, que quieres decir con que no pasa nada?? que url pones en el navegador?? se esta ejecutando el servicio del Apache??
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

Instalación

Publicado por Jhon J Hernández jhernandezpulga@aol.com (6 intervenciones) el 02/02/2012 03:10:27
Sí, el servidor está andando y pongo:
http://localhost:8080
Firefox se queda en blanco y luego dice que la conexión ha sido reiniciada
Internet explorer dice que no puede mostrar la página
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
Imágen de perfil de xve

Instalación

Publicado por xve (236 intervenciones) el 02/02/2012 08:51:06
Hola Jhon, que has instalado un Tomcat??
Por lo que dices del Firefox, parece que el servidor responde, pero por alguna razón, deja de funcionar... yo revisaría el log del tomcat, seguramente ahí te indique que esta pasando... nos puedes comentar que pone?
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

Instalación

Publicado por Jhon J Hernández jhernandezpulga@aol.com (6 intervenciones) el 02/02/2012 18:21:51
Pues use un programa que instalaba todo para trabajar con php, incluyendo apache. No sé que quieres decir con tomcat. ¿Cómo reviso el log del tomcat?
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

Instalación

Publicado por Jhon J Hernández jhernandezpulga@aol.com (6 intervenciones) el 02/02/2012 18:37:41
Busqué en internet, pero las instrucciones no me cuadran, ahi hablan de una carpeta common/clases para guardar un archivo de texo. Yo busco dentro de la carpeta de apache pero no encuentro esa ubicación
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
Imágen de perfil de xve

Instalación

Publicado por xve (236 intervenciones) el 02/02/2012 20:46:21
Tomcat, es un apache para trabajar con Java que utiliza pro defecto el puerto 8080, por eso te lo preguntaba.
Pero si lo utilizas con PHP, casi seguro que es un Apache normal.

En el archivo de configuración del VirtualHost del apache, te indicara la ruta de los logs... por defecto tendría que estar en la misma carpeta donde esta instalado el Apache en una carpeta denominada logs

Coméntanos, ok?
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

Instalación

Publicado por Jhon J Hernández jhernandezpulga@aol.com (6 intervenciones) el 06/02/2012 18:32:31
Encontre los archivos logs, el de errores dice mucho, lo último es esto:
[Thu Feb 02 12:54:11 2012] [notice] Server built: Oct 18 2010 01:58:12
[Thu Feb 02 12:54:11 2012] [notice] Parent: Created child process 1520
[Thu Feb 02 12:54:11 2012] [warn] Init: Session Cache is not configured [hint: SSLSessionCache]
[Thu Feb 02 12:54:11 2012] [warn] RSA server certificate CommonName (CN) `rinconAstur' does NOT match server name!?
[Thu Feb 02 12:54:11 2012] [warn] RSA server certificate CommonName (CN) `rinconAstur' does NOT match server name!?
[Thu Feb 02 12:54:11 2012] [notice] Child 1520: Child process is running
[Thu Feb 02 12:54:11 2012] [notice] Child 1520: Acquired the start mutex.
[Thu Feb 02 12:54:11 2012] [notice] Child 1520: Starting 64 worker threads.
[Thu Feb 02 12:54:11 2012] [notice] Child 1520: Starting thread to listen on port 443.
[Thu Feb 02 12:54:11 2012] [notice] Child 1520: Starting thread to listen on port 80.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
Imágen de perfil de xve

Instalación

Publicado por xve (236 intervenciones) el 06/02/2012 22:42:25
Hola Jhon, porque pones el puerto 8080?? por lo visto, el apache, esta escuchando en el puerto 80 y 443...
Has probado a poner únicamente http://localhost ?
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

Instalación

Publicado por Jhon J Hernández (6 intervenciones) el 07/02/2012 22:19:31
Sí, y tampoco funciona. Antes usaba IIS y Visual Studio.net 2008, ¿Tendrá algo que ver?
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar