Apache - Problemas con apache para mostrar la página

   
Vista:

Problemas con apache para mostrar la página

Publicado por Georgina georginatello@hotmail.com (2 intervenciones) el 06/09/2012 05:50:37
Instalé una serie de cosas en un programa que se llama Appserv. Incluye Apache, PHP, y MySQL, son para montar un servidor en mi propia computadora, que muestra las páginas al cliente que es también mi computadora. Lo hice para hacer pruebas porque estoy aprendiendo PHP. Al principio iba bien. Pero luego instalé un servidor de correo que se llama ArGoSoft mail server, y otro servidor para descargar archivos que se llama CesarFTP.
Primero no corría el servidor apache, la ventana negra que sale al iniciarlo decía que no podía cargarse. Cambié el puerto en el archivo httpd.conf, le cambié el puerto para escuchar del servidor, era 80 y le puse 81 porque parece que el puerto 80 estaba ocupado. Lo hice en las siguientes líneas:
Listen 81
ServerName localhost:81
Y parece que el servidor Apache se cargó correctamente. Pero luego cada vez que trataba de mostrar una página salía en el navegador un letrero: "Resource not found", Y más abajo decía Algo de Argosoft.
Entónces entré al servidor ArGoSoft y en las opciones hice click en la casilla para activar la opción "Do Not Use Web Interface". Y salió otra cosa cuando trataba de cargar páginas. Ya no decía nada de ArGoSoft. Pero salía simpre otra página con el letrero "Internet Explorer no puede mostrar la página web".
Y hasta ahorita eso es lo que sigue pasando y no lo puedo arreglar. No puedo programar porque no puedo probar nada. Siempre sale el eterno mensaje"Internet Explorer no puede mostrar la página web". Por cierto, tengo Windows XP Professional.
Llevo días buscando información en el internet, ya no sé qué intentar. Ojalá alguien me pueda ayudar. Me gusta mucho programar y me desespera estar atorada con esto.
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
Imágen de perfil de xve

Problemas con apache para mostrar la página

Publicado por xve (236 intervenciones) el 06/09/2012 08:09:06
Hola Georgina, si has cambiado el puerto del Apache, para acceder a el, tienes que indicar dicho puerto... algo así:
https://localhost:81/

Coméntanos, ok?
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

Problemas con apache para mostrar la página

Publicado por Georgina (2 intervenciones) el 07/09/2012 06:08:35
Ya funcionó. Tenía como un mes atorada con esto. Muchísimas gracias.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar